The Horn Doesn't Work - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-18-2004, 07:51 PM
Lee
n00b
 
Join Date: Dec 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lee is an unknown quantity at this point
(Thread Starter)
The relay it seems working ok, because I can hear the clapping from it, but the
horn doesn't work. I applied 12 volts straight on the horn and it sounds fine, besides the alarm (CODE) makes the horn sound normally. Somebody knows, which one is the Diode that shows in the electric circuit?, or which one is the fuse, or some other ideas.
Thanks.
Tomas.
Lee is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-18-2004, 09:13 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
All the fuses cover more than 1 thing, so if nothing else stopped working it's not a fuse. They are easy to check under the hood left side in back corner behind the strut tower

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 12-19-2004, 04:00 PM
Lee
n00b
 
Join Date: Dec 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lee is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by witeshark@Dec 18 2004, 09:13 PM
All the fuses cover more than 1 thing, so if nothing else stopped working it's not a fuse. They are easy to check under the hood left side in back corner behind the strut tower
[snapback]254041[/snapback]
It is the fuse number 7 (325 E 1986) , and it looks that fuse handle only the Horn.
Lee is offline  
#4 (permalink) Old 12-19-2004, 09:23 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,698
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Have you changed the fuse?

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 12-21-2004, 07:41 AM
Lee
n00b
 
Join Date: Dec 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lee is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by witeshark@Dec 19 2004, 09:23 PM
Have you changed the fuse?
[snapback]254487[/snapback]
I found it, I tought the alarm horn was the same that the regular
horn, yesterday went down looking for the power steering belt, and voila I found the real horn down there, I touched the connections and the horn started working!.
Sorry, I am new, just bought an 325ES 86 one month ago. Thank you!.
Lee is offline  
#6 (permalink) Old 01-05-2005, 05:53 PM
Lee
n00b
 
Join Date: Dec 2004
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Lee is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by witeshark@Dec 19 2004, 09:23 PM
Have you changed the fuse?
[snapback]254487[/snapback]

By the way, I get the clutch sticking at the botton sometimes,
I have to pull it back, do you know why?.

Thank you for any help.
Lee is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 E46 (328i sedan) and the radio will not work. abalto 3-Series (E46, E90) 1 08-04-2004 10:57 PM
some interior lights dont work protomor 3-Series (E21, E30) 6 06-18-2004 12:13 AM
clutch still doesn't work 635csiluver 3-Series (E36) 2 09-22-2003 11:52 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome