Hi Beams Work, Lo Beams do not? 87 325i - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 04-15-2009, 12:07 AM
n00b
 
Join Date: Apr 2009
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
soooooawesome is on a distinguished road
(Thread Starter)
Hi Beams Work, Lo Beams do not? 87 325i

So this car has no low beams, I only have high beams. I have checked the fuses, relays, and wiring. Is there something I am missing, I mean this shouldnt be so complicated? Anyone who has had a similar issue or has any ideas would be much appreciated. Thanks.
soooooawesome is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-15-2009, 02:36 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Well if you have checked all the above, can only be three things left, a wire broken...check for any power at the bulb holders both sides or the switch or stalk.

But as they both dont work it may be a relay .........but youve checked them .......so check the above.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 04-15-2009, 06:09 AM
n00b
 
Join Date: Apr 2009
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
soooooawesome is on a distinguished road
(Thread Starter)
next thing I am going to check is the headlight switch. I do find it funny that my check panel does not show any problem with the low beams. Thanks!!!
soooooawesome is offline  
#4 (permalink) Old 04-15-2009, 09:59 PM
1st Gear Member
 
romeomike's Avatar
 
Join Date: Mar 2009
Location: Las Vegas
Posts: 125
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
romeomike is on a distinguished road
Post For the benefit of passers-by

Quote:
Originally Posted by soooooawesome View Post
So this car has no low beams, I only have high beams. I have checked the fuses, relays, and wiring. Is there something I am missing, I mean this shouldnt be so complicated? Anyone who has had a similar issue or has any ideas would be much appreciated. Thanks.
Lucky me, the only time I've had issue with headlights are two: bulbs burned out, and adding a missing K8 (black) relay for the fog lights.

For the curious, here are the fuses and relays that are/were checked:

Fuse 1 and 2 (both 7.5A, for the LH and RH high beam)
Fuse 13 and 14 (both 7.5A, for the LH and RH low beam as well as the low beam fault indicator)
Fuse 29 and 30 (both 7.5A, for the LH and RH fog lights)
K3 (high beam relay) -- five-prong purple
K4 (low beam relay) -- tan four-prong
romeomike is offline  
#5 (permalink) Old 04-16-2009, 12:48 AM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
have you checked the bulbs? most dont notice there out till they both go out....

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#6 (permalink) Old 04-16-2009, 02:16 AM
n00b
 
Join Date: Apr 2009
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
soooooawesome is on a distinguished road
(Thread Starter)
new bulbs. I can get power at the bulb connection. I am probably just going to use the high beams as low beams and have no highs. dumb @ss old car.
soooooawesome is offline  
#7 (permalink) Old 04-16-2009, 03:21 AM
n00b
 
Join Date: Nov 2008
Location: Bay Area
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
prosavage2600 is on a distinguished road
Send a message via AIM to prosavage2600
I had this exact same problem. The headlights for that car are a sealed beam. There are 4 bulbs. I assumed from the look of it that when low beams are on, it is simply using two of the 4 bulbs, and when highs were engaged, it added the other 2. That is almost correct. The low beam bulbs, have a double filament. When you engage the high beams, those double their brightness as well as enabling the second set of bulbs. SOOOO. You need to replace your low beam units since 1 of the 2 filaments has gone. They are around 6 dollars at most parts stores.
prosavage2600 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
fog lamps and high beams to work together? trinidad 325i 3-Series (E36) 15 04-12-2007 02:33 AM
How to get your fogs on with high beams d3ity 5-Series (E12,E28, E34, E39, E60) 7 09-01-2004 08:51 PM
High Beams Problem dberger 5-Series (E12,E28, E34, E39, E60) 3 08-12-2004 10:36 PM
High Beams and Brakes dberger 5-Series (E12,E28, E34, E39, E60) 1 07-07-2004 12:30 PM
high beams always on sean 3-Series (E36) 3 03-25-2004 03:43 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome