Help,no Spark - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-30-2005, 12:32 PM
n00b
 
Join Date: Jan 2005
Location: PA.USA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denn34 is an unknown quantity at this point
(Thread Starter)
Thumbs up

used 86 325e with no spark,any ideas?
denn34 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-30-2005, 01:13 PM
What? No Autobahn?
 
jrhaile's Avatar
 
Join Date: Jan 2004
Location: Spokane, Wa
Posts: 3,525
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile jrhaile
spark plugs?

jrhaile is offline  
#3 (permalink) Old 01-30-2005, 01:30 PM
n00b
 
Join Date: Jan 2005
Location: PA.USA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denn34 is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by jrhaile@Jan 30 2005, 03:13 PM
spark plugs?
[snapback]282464[/snapback]
got brand new bosch platinums,any other ideas?
denn34 is offline  
#4 (permalink) Old 01-30-2005, 01:47 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by denn34+Jan 30 2005, 12:30 PM--><div class='quotetop'>QUOTE(denn34 @ Jan 30 2005, 12:30 PM)</div><div class='quotemain'><!--QuoteBegin-jrhaile@Jan 30 2005, 03:13 PM
spark plugs?*
[snapback]282464[/snapback]
got brand new bosch platinums,any other ideas?
[snapback]282476[/snapback]
[/b][/quote]

when was the last time your replaced your wires? and are they falling appart? and check your distibutor pull the cap off and there is a little metal contact that spins arround and sends spark to each plug, it wears down over time and you get no spark... so this is probably your problem if you'v done the wires and plugs.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#5 (permalink) Old 01-30-2005, 06:11 PM
Neutral Member
 
Join Date: Jun 2004
Location: Rockford
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
emericadna7 is an unknown quantity at this point
Send a message via AIM to emericadna7
i have this problem too. how would you check if the distribiator cap is gone?
my mechanic....well my dad's mechanic, says its the ECU. i have a hard time believing it though
emericadna7 is offline  
#6 (permalink) Old 01-30-2005, 06:57 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by emericadna7@Jan 30 2005, 05:11 PM
i have this problem too. how would you check if the distribiator cap is gone?
my mechanic....well my dad's mechanic, says its the ECU. i have a hard time believing it though
[snapback]282692[/snapback]
well if it looks worn down, or if you can see that it can't touch the sides when its rotating it means that its not making a connection, your supposed to replace those things fairley regularly anyways like eveery 80 thousand or somthing like that.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#7 (permalink) Old 01-30-2005, 07:22 PM
Neutral Member
 
Join Date: Jun 2004
Location: Rockford
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
emericadna7 is an unknown quantity at this point
Send a message via AIM to emericadna7
so you think its a better chance that its that and not the ecu?
emericadna7 is offline  
#8 (permalink) Old 01-31-2005, 07:27 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by emericadna7@Jan 30 2005, 06:22 PM
so you think its a better chance that its that and not the ecu?
[snapback]282742[/snapback]
seems more likley to happen, an ecu doesn't just all of a sudden crap out unless water gets in it, or it gets shorted out, or a bad chip. but the bad chip would only happen if you changed the chip or its happend since you go the car, and the other 2 i believe it wouldn't work at all if that happend. plus this is cheaper to do, and im willing to bed it needs to be done anyways, go to a performance parts store and get an excelle one or somthing like that, it iwll be cheaper and better then the bmw one.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#9 (permalink) Old 02-01-2005, 06:04 AM
n00b
 
Join Date: Jan 2005
Location: PA.USA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denn34 is an unknown quantity at this point
(Thread Starter)
Quote:
Originally posted by Kowalski+Jan 31 2005, 09:27 PM--><div class='quotetop'>QUOTE(Kowalski @ Jan 31 2005, 09:27 PM)</div><div class='quotemain'><!--QuoteBegin-emericadna7@Jan 30 2005, 06:22 PM
so you think its a better chance that its that and not the ecu?
[snapback]282742[/snapback]
seems more likley to happen, an ecu doesn't just all of a sudden crap out unless water gets in it, or it gets shorted out, or a bad chip. but the bad chip would only happen if you changed the chip or its happend since you go the car, and the other 2 i believe it wouldn't work at all if that happend. plus this is cheaper to do, and im willing to bed it needs to be done anyways, go to a performance parts store and get an excelle one or somthing like that, it iwll be cheaper and better then the bmw one.
[snapback]283576[/snapback]
[/b][/quote]
thanks for the help,i'll try that
denn34 is offline  
#10 (permalink) Old 02-01-2005, 06:10 AM
n00b
 
Join Date: Jan 2005
Location: PA.USA
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denn34 is an unknown quantity at this point
(Thread Starter)
a also got a lot of snow on the floor of the car,which melted,and now i get a lot of condensation inside on my windshield.do you think the computer may have gotten damp,and is shorting out?
denn34 is offline  
#11 (permalink) Old 02-01-2005, 07:08 PM
3rd Gear Member
 
Join Date: Dec 2004
Location: jacksonville beach
Posts: 577
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
e30fanm3 is an unknown quantity at this point
Send a message via AIM to e30fanm3 Send a message via Yahoo to e30fanm3
If the main relay is original, replace it first. If that doesnt solve it it needed to be replaced anyway
e30fanm3 is offline  
#12 (permalink) Old 02-02-2005, 02:17 AM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
shouldn't be shorting out just from condensation unless there is a whole hell of a lot of condensation in there.... and how was snow getting on the floor? thats not right! unless its just the tracked in stuff anyways give the relays a wirl and replace all your fuses with new ones if they're still the originals, they corrode and become unable to conduct as much electricity.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#13 (permalink) Old 02-02-2005, 01:34 PM
n00b
 
Join Date: Apr 2004
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
87bimmer is an unknown quantity at this point
Quote:
Originally posted by denn34@Feb 1 2005, 06:10 AM
a also got a lot of snow on the floor of the car,which melted,and now i get a lot of condensation inside on my windshield.do you think the computer may have gotten damp,and is shorting out?
[snapback]283954[/snapback]

Hey, i just had the same problem- thought it was the distibutor/rotor or ECU, and did tons of tests on both. It ended up being the Coil.

Test to see if you're getting spark from the coil to the distibutor, and if not, take the coil out, attach an aligator clip to the center electrode (pin 4), put hte other end of the aligator clip close enough to ground (or the neg. terminal of the battery you are using to test this with), and then intermittently put 12V across the electrodes (pins 1 and 15). There should be a spark from the end of the aligator clip to ground when you break the 12v connection.

hope this helps. If you think it's still your ECU, i just bought one that I am not going to use (i have an '87 325e). I got it for just over $70 if you're looking for one.
87bimmer is offline  
#14 (permalink) Old 02-02-2005, 05:29 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by 87bimmer+Feb 2 2005, 12:34 PM--><div class='quotetop'>QUOTE(87bimmer @ Feb 2 2005, 12:34 PM)</div><div class='quotemain'><!--QuoteBegin-denn34@Feb 1 2005, 06:10 AM
a also got a lot of snow on the floor of the car,which melted,and now i get a lot of condensation inside on my windshield.do you think the computer may have gotten damp,and is shorting out?
[snapback]283954[/snapback]

Hey, i just had the same problem- thought it was the distibutor/rotor or ECU, and did tons of tests on both. It ended up being the Coil.

Test to see if you're getting spark from the coil to the distibutor, and if not, take the coil out, attach an aligator clip to the center electrode (pin 4), put hte other end of the aligator clip close enough to ground (or the neg. terminal of the battery you are using to test this with), and then intermittently put 12V across the electrodes (pins 1 and 15). There should be a spark from the end of the aligator clip to ground when you break the 12v connection.

hope this helps. If you think it's still your ECU, i just bought one that I am not going to use (i have an '87 325e). I got it for just over $70 if you're looking for one.
[snapback]284714[/snapback]
[/b][/quote]

i know its not spark, its somthing with gas and vacume, i just pulled off some vacume lines, and i have a gassy smelling brown goup in the bottom of the line that comes off the valve cover and goes into a 90 degree turn and the coolant runs through it on the same 90 degree bend pipe to cool the air, where the 90 is there is gas and goup i duno what it all is... anyways i think my diapram on my regulater is toast.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#15 (permalink) Old 02-10-2005, 03:59 PM
n00b
 
Join Date: Feb 2005
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
blkbmr325is is an unknown quantity at this point
Happened to my 325is and it really blew my mund for 3 weeks until i realized that theres a magnetic crank sensor on the front crank pulley. If this is bad, it will not tell the ecu when to send spark....u might try this...i think i paid $90 thru bavauto.
good luck!
blkbmr325is is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Spark Plug Wires For All You E30er's(Bavauto Plug Wires) Bmw1990 Product Reviews 2 02-19-2009 02:38 AM
choice in spark plugs for 95 740i e38 kc740i 1,6,7,8 - Series and Mini Cooper 2 11-13-2005 10:12 AM
spark plug wire check and ignition maitenance träumer 3-Series (E21, E30) 1 11-06-2005 01:19 PM
Torque For 540 Spark Plugs? Eric S. 5-Series (E12,E28, E34, E39, E60) 9 11-09-2004 06:46 PM
BMW spark plugs Autotechnica 3-Series (E36) 36 08-18-2004 07:22 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome