Help!! Help!!i Need Help!!!!!! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-2004, 03:11 AM   #1 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
Thumbs up

sup peeps my car just stoped working tried jump starting it nothing tired push starting worked the first time but as soon as my friend slowed down to pick me up just stalled even got the car to forty still nothing i replaced the intake boot that had a hole in it. replaced fuel filter cause thought could be clogged still nothing the starter is fine it cranks but doesn't start battery is good to brand new not even 2 months old. any other ideas would be great my friend thinks it could fuel injectors. so any ideas people??
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2004, 06:38 PM   #2 (permalink)
1st Gear Member
 
Bimmin'88's Avatar
 
Join Date: Sep 2004
Location: Ventura, CA
Car:
Posts: 233
Photos:
Bimmin'88 is an unknown quantity at this point
keck to see if your fuel pump is cycling...remove back seat and access cover turn key to ON and listen for the whirling noise. Not whirling.....check the fuel pump relay bay jumping it with a piece of wire....87 to 35 I think...check your Hanes or Bently. If the pump runs (jumped) its the relay if not the fuel pump.

Hope this helps
__________________
Member: "Ran from a cop and got away" Club
Member: "Old Guys Rule" Club
Bimmin'88 is offline   Reply With Quote
Old 11-05-2004, 02:51 PM   #3 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
BIMMER STARTED woot woot. i just change the fuses and it started the fuses didn't look blown either but i just change them just in case and it started up fine. thanks thou bimmer 88
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-06-2004, 08:20 PM   #4 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
gay bimmer is having same problem again i haven't tired to change the fuses again i was driving on freeway and car just cut off all my electronics stayed on but the car engine wasn't running and it still wasn't starting moving at 70 poping the clutch need help what could be the problem??????????????????????????????????????????? ?? HELP
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-07-2004, 07:08 PM   #5 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
this is funny 80 looks and only 1 reply
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-08-2004, 02:17 PM   #6 (permalink)
1st Gear Member
 
Join Date: Sep 2003
Location: Massachusetts & Germany
Car:
Posts: 227
Photos:
M-technik-3 is an unknown quantity at this point
Do you own a service manual? I suggest buying one. Sounds as though your Fuel pump is dead or your fuel filter is blocked and your engine is not getting fuel.

I don't suggest you pop the clutch at 70 mph to many times. You might suffer a broken timing belt.
M-technik-3 is offline   Reply With Quote
Old 11-09-2004, 12:00 AM   #7 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
i have the bently manual and it doesn't say much to why car wont start cranks, battery good but doesn't turn on. i replaced my fuel filter already could be fuel pump i haven't tired it
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-09-2004, 09:56 AM   #8 (permalink)
1st Gear Member
 
Join Date: Sep 2003
Location: Massachusetts & Germany
Car:
Posts: 227
Photos:
M-technik-3 is an unknown quantity at this point
Umm yes it does. It's called the troubleshooting chart. Start with that and remember to KISS "keep it simple stupid" syndrome is the best method.
M-technik-3 is offline   Reply With Quote
Old 11-09-2004, 12:34 PM   #9 (permalink)
5th Gear Member
 
Speedy-325is's Avatar
 
Join Date: Jun 2004
Location: Pole Position #1
Car:
Posts: 1,458
Photos:
Speedy-325is is an unknown quantity at this point
Send a message via AIM to Speedy-325is Send a message via MSN to Speedy-325is Send a message via Yahoo to Speedy-325is
when u turn the car on, does it just go. whir...whir...whir...whir...??? if yes, then its fuel. that means u r not getting gas to the engine. to check, spray a bit of carb cleaner, starter cleaner into the throttle body. (remove air intake to do this) the car should start for few seconds....it =same problem, no fuel.

Mark
Speedy-325is is offline   Reply With Quote
Old 11-09-2004, 12:41 PM   #10 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
it does go whir whir whir i'll try the carb cleaner trick now do i just put it on the plate or on the inside of it
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-09-2004, 01:09 PM   #11 (permalink)
5th Gear Member
 
Speedy-325is's Avatar
 
Join Date: Jun 2004
Location: Pole Position #1
Car:
Posts: 1,458
Photos:
Speedy-325is is an unknown quantity at this point
Send a message via AIM to Speedy-325is Send a message via MSN to Speedy-325is Send a message via Yahoo to Speedy-325is
1 or 2 sprays wplate 1/4 open will do it.
Speedy-325is is offline   Reply With Quote
Old 11-09-2004, 02:05 PM   #12 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
kool i'll try it
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-09-2004, 03:01 PM   #13 (permalink)
2nd Gear Member
 
Join Date: Sep 2004
Car:
Posts: 358
Photos:
bad man working is an unknown quantity at this point
The first reply sounds right I could be the replys there are 2 the main reply for the engine managent and the fuel pump relay You bridge between Trem 30 and 87 and 87a if there i'd also try lifting the back seat taking off the right hand blacy cover for thew tank sender/pump and hit the top of the pump while someone cranks the engine for you if it starts it's the pump this primative diagnosis works for the managent control unit as well
bad man working is offline   Reply With Quote
Old 11-10-2004, 02:03 AM   #14 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
i thinks its the pump cause when i change the fuses 9-11 the car started for and was working fine then it just cut off for no reason and the fuses aren't blow so maybe the fuse just gave it a little bit of power to work for awhile.
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 11-11-2004, 12:18 AM   #15 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
went to junk yard to find fuel pump for my car and couldn't find on that was like mine damn super eta's found like 4 fuel pumps all the same. does anyone know where to get a fuel pump for cheap in tank pump for a 1988 325 oh does anyone know where to get fuel relay to for this car thanks to all
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help!! X5 Door Lock baltobmwx5 1,6,7,8 - Series and Mini Cooper 1 11-20-2012 05:31 AM
Gauge Problem Need Help!! swift707 3-Series (E36) 2 10-03-2004 10:34 PM
HELP!! rear output flange on trans dfw325e 3-Series (E21, E30) 1 09-14-2004 09:36 AM
E30 318 non-starter.. help!! Dezmoand 3-Series (E21, E30) 1 08-30-2004 11:48 PM
HELP!! need front bumper removal instructions KeyaraE36 3-Series (E36) 7 04-18-2004 10:45 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:34 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.