Help!!! Extremely Low Idle - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-14-2009, 09:33 PM   #1 (permalink)
n00b
 
Join Date: Feb 2009
Location: Santa Rosa, CA
Car: 90' E30 M50 NV
Posts: 25
Photos:
quinescence is on a distinguished road
Help!!! Extremely Low Idle

I don't think this has anything to do with this but i replaced my stereo. (already aftermarket wiring) previous stereo ran fine. Installed a sub woofer and 1200 wt amp. Now when i start the car it idles at 500 or lower. I drove it around the block and i get full power and acceleration. It just doesn't stop dropping rpm at 750. Radio change could just be a coincidence. ICV maybe? bad control module? I'm at a loss here. When i pulled up back to the house the idle just dropped and i started the car again and it stayed at 500 rpm
__________________
"Your not your F*c#ing khakis!"
quinescence is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-15-2009, 12:07 AM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
That may well be alternator drain.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 04-15-2009, 12:12 PM   #3 (permalink)
n00b
 
Join Date: Feb 2009
Location: Santa Rosa, CA
Car: 90' E30 M50 NV
Posts: 25
Photos:
quinescence is on a distinguished road
So obvious next step would be to check the alternator for operation? Or replace? I haven't played the stereo loud yet. But i did notice the car was a little better on cold start this morning. I went to pick up some oil and by the time i got back it was running bad again
__________________
"Your not your F*c#ing khakis!"
quinescence is offline   Reply With Quote
Old 04-15-2009, 12:29 PM   #4 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
That's where I'd start.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 04-15-2009, 08:24 PM   #5 (permalink)
n00b
 
Join Date: Feb 2009
Location: Santa Rosa, CA
Car: 90' E30 M50 NV
Posts: 25
Photos:
quinescence is on a distinguished road
I changed the oil and she ran a little better still bouncing the idle just not choking at all. i checked the charge at the battery 12.56 off and 14 running. Everything is grounded to bare metal. I think it might be my tps or maybe the icv needs to be cleaned. didn't quite get to those today but tomorrow...
__________________
"Your not your F*c#ing khakis!"
quinescence is offline   Reply With Quote
Old 04-16-2009, 04:43 PM   #6 (permalink)
n00b
 
Join Date: Mar 2009
Location: Minneapolis, MN
Car: 1986 BMW 325es
Posts: 17
Photos:
M3Dreamer is on a distinguished road
Yea I had my Alpine Stereo in my car and found that it did the same thing, I had a 1000W amp with 10" subs and found that it ran a little low on idle. Since then I took out the amp and subs and it runs good. The only thing is that I have a speaker on the drivers side that fades in and out. usually helps when I hit a bump there is a loose wire somewhere. I would double check your alternator, I think autozone or some autoshops will check your alternator for free. Good luck!
__________________
"Cut your strings and be free with me!"
M3Dreamer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Idle..O2 Sensor? topless_328 3-Series (E36) 1 12-15-2005 10:19 PM
Helpful Fix On Low Idle Fadec40 3-Series (E36) 3 04-22-2005 11:43 AM
Extremely High Idle Wont Come Down BMWjiggaB 3-Series (E36) 6 03-09-2005 06:22 AM
Low Idle Ticking locutuz 3-Series (E36) 6 11-20-2004 09:03 PM
starts then dies....very rough low idle help!! pagz 5-Series (E12,E28, E34, E39, E60) 5 07-09-2004 02:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.