Help Air Fuel Mixture - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-29-2007, 04:41 PM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
Help Air Fuel Mixture

hey everyone i just re did the headgasket to my 1981 320i and set the valves re aligned the distributor set my spark plugs wires cap rotar everything. drives fine but wont stay running at all i beleive this to be the air fuel mixture adjustment i need to do. but cant find the damn 3m alan key screm (brass) any idea or pics to show where it is. IM positive that there is no vaccume leaks. if anyone has any help or ideas to get this car working that would be GREATLY appreciated. Thank you.
vultox is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-29-2007, 04:58 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
are you sure that your timing is right? just a thought...
saltshaker185 is offline  
#3 (permalink) Old 05-29-2007, 05:05 PM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
i beleive it is because it drives fine and i didnt do anything to knock off the timing .
vultox is offline  
#4 (permalink) Old 05-29-2007, 05:12 PM
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Posts: 9,355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
haha sounds spot on like a vacuum leak on a CIS car...but if you are absolutely positive i guess i have no choice but to take your word for it

the alan key is dirt cheap, about $3 at your local hardware store lol...but im not sure that A/F is the issue, what is happening when it cuts out? just driving along and it dies? or wont stay running? hows the idle? what RPM is it idling at?

and i know you are posssssssssssitive but check the intake boots thuroughly for intake leaks...any cracks or anything...and its toast

Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline  
#5 (permalink) Old 05-29-2007, 05:28 PM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
i got allan keys.... but i cant fine the a/f but ya i sent you a message on hwat it does
im gonna post it here too.....



hmmm never thought of that but it doesnt look like any of them are cracked ... i found it weird how as soon as i took off the oil cap the car stalled completely.... anyways when i start it i need to put my foot on the gas for about 3 seconds before it desides to start running second. when it low idles its stalles really roughly. and the tak also likes to jump around from 1000 - 2400 or it will go below 1000 and completly stall after a few seconds... it stalls every time. i adjusted the distributor a few times to see if i could get anything even at high rev it will eventually stall after a few seconds or maybe if im lucky a min or two. and when its at low idle when i accelerate it sounds like it miss fires or sometimes just bumps itself around..... does any of this help you on figuring out whats wrong with my car.

PS. when i drive up the street the car sometimes smells like gas and a really odd burning smell.
vultox is offline  
#6 (permalink) Old 05-29-2007, 05:37 PM
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Posts: 9,355
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute gotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
odd sounds like you may have a more than one issue....im still pretty sure it sounds like a vacuum issue....are you sure you got the seals on good at the intake manifold and what not? what about the injector seals? very much so sounds like vaccum though....

if there are any vacuum leaks between the airflow meter and the engine it will not run right..period...

Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline  
#7 (permalink) Old 05-29-2007, 05:49 PM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
yup everything is on tight . but i will check that casing that should be sealed check it its loose or it there is any cracks. another weird fact tho... from pictures of people distributor caps. mine is completely backwars even the casing . but the funny thing is that it is in line. because before i did the headgasket it ran perfectly fine except of course for the blown headgasket
vultox is offline  
#8 (permalink) Old 05-29-2007, 05:50 PM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
if anyone wants to talk on msn and figure this out my msn is chev_camaro86@hotmail.com
vultox is offline  
#9 (permalink) Old 05-29-2007, 08:37 PM
5th Gear Member
 
Join Date: May 2004
Location: NC
Posts: 1,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Starmavin is a jewel in the rough Starmavin is a jewel in the rough Starmavin is a jewel in the rough Starmavin is a jewel in the rough
Off cam timing causing low manifold vacuum sounds like your problem.
Starmavin is offline  
#10 (permalink) Old 06-04-2007, 02:43 AM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
ummm ok any ideas on how to fix that
vultox is offline  
#11 (permalink) Old 06-04-2007, 06:32 PM
5th Gear Member
 
Join Date: May 2004
Location: NC
Posts: 1,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Starmavin is a jewel in the rough Starmavin is a jewel in the rough Starmavin is a jewel in the rough Starmavin is a jewel in the rough
Well, you "redid" the headgasket, that means you installed the timing belt. Double check your cam timing.
Starmavin is offline  
#12 (permalink) Old 06-05-2007, 12:53 PM
n00b
 
Join Date: May 2007
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vultox is on a distinguished road
(Thread Starter)
well when i tied the chain and pully to the side it had 4 bolts in it. and when i did the gasket i put it back on and the 4 bolts lined right up... if they fell out of place then the cam pully wouldnt have lined up at all....
vultox is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
*The E36 Turbo Thread* SpeedInfusion 3-Series (E36) 9 10-16-2005 10:10 PM
320i in-tank fuel pump? nightsurfride 3-Series (E21, E30) 1 01-28-2004 11:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome