Fuel System Probs - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-29-2004, 08:02 AM   #1 (permalink)
n00b
 
Join Date: Jul 2004
Location: Sydney, Australia
Car:
Posts: 29
Photos:
scott082 is an unknown quantity at this point
i have just become the proud, although disappointed, owner of an 85 323i. when i try to start the engine it appears to flood and cuts out after 30sec - 1 min of operation. the mechanic believes it its either a mechanical or electrical fault producing too much fuel fllow. has anyone come across something like this before? any help appreciated
scott082 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2004, 08:17 AM   #2 (permalink)
3rd Gear Member
 
Mr White G's Avatar
 
Join Date: Jun 2004
Location: Midlands, UK
Car:
Posts: 558
Photos:
Mr White G is an unknown quantity at this point
Does this occur when you start the car and leave it standing? Or does it happen if you jump in the car and drive off?
__________________
<span style='color:blue'>&quot;So my BM makes me a flash bastard? Then I guess you're just keeping it real from the seat of your nova?&quot;</span>

<span style='color:gray'>&quot;...and the home of the brave..... is bravey 130bhp from a 7 litre engine? 100bhp/litre or don't bother building it!&quot;</span>

<span style='color:red'>&quot;Aaahh the UK; where every road is jammed, under construction, poorly maintained and unfairly policed, at least we don't get over-taxed for it........ HA HA HA!&quot;</span>
Mr White G is offline   Reply With Quote
Old 07-29-2004, 08:20 AM   #3 (permalink)
n00b
 
Join Date: Jul 2004
Location: Sydney, Australia
Car:
Posts: 29
Photos:
scott082 is an unknown quantity at this point
it occurs as soon as you jump in and start it. i haevnt pushed it far enough to drive off yet. if you let it drop below about 2000rpm it becomes really rough, and if you lift your foot off the accelerator it wont idle, just stops. mechanic also said its not the fuel pump.
scott082 is offline   Reply With Quote
Old 07-29-2004, 10:50 AM   #4 (permalink)
3rd Gear Member
 
Mr White G's Avatar
 
Join Date: Jun 2004
Location: Midlands, UK
Car:
Posts: 558
Photos:
Mr White G is an unknown quantity at this point
Fuel pump, fuel lines, injectors...... blockage in your exhaust, dirty sparks, worn HT leads.....

It is such a strange problem with many possible causes. You could probably do with taking it to a good mechanic for a once over.
__________________
<span style='color:blue'>&quot;So my BM makes me a flash bastard? Then I guess you're just keeping it real from the seat of your nova?&quot;</span>

<span style='color:gray'>&quot;...and the home of the brave..... is bravey 130bhp from a 7 litre engine? 100bhp/litre or don't bother building it!&quot;</span>

<span style='color:red'>&quot;Aaahh the UK; where every road is jammed, under construction, poorly maintained and unfairly policed, at least we don't get over-taxed for it........ HA HA HA!&quot;</span>
Mr White G is offline   Reply With Quote
Old 07-30-2004, 01:05 AM   #5 (permalink)
n00b
 
Join Date: Jul 2004
Location: Sydney, Australia
Car:
Posts: 29
Photos:
scott082 is an unknown quantity at this point
yeah ive booked it in with a european specialist mechanic. will just have to wait and see. thanks for your help.
scott082 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Synthetic Oil and filter CiscoKid 3-Series (E36) 47 04-14-2014 06:00 PM
The American Vs. The German billB 5-Series (E12,E28, E34, E39, E60) 83 10-14-2004 07:09 PM
320i in-tank fuel pump? nightsurfride 3-Series (E21, E30) 1 01-28-2004 10:45 PM
How to test fuel system pressure? babzenuda 3-Series (E21, E30) 4 01-13-2004 04:35 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.