Electrical Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-29-2004, 06:27 PM   #1 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 3
Photos:
Edrandall79 is an unknown quantity at this point
Thumbs up

Well, first off I should say hello. My name is Ed Randall. I am new here. I own a 1985 318i that is having some problems. If there is anyone that could help me, it would be great.
I was installing a new stereo into the car when all of these electrical problems started. The stereo worked fine when finished, but then the windows wouldn't roll up. I first checked all of the fuses and relays (all of the relays up front w/the fuses) all checked out ok. So I uninstalled the stereo, to make sure there were no bare wires that might have shorted out something; nothing. I then took apart the center console to get at all of the wires to see if something got disconnected; once again, I saw nothing that seemed to do anything. (There was a white wire with two connectors that didn't seem to go anywhere. Don't know what that is all about). I then saw two more relays behind the control panel (fan, heater, AC,etc) and they seemed to be ok (don't know how to check relays, besides switching them around). After all of that I am no closer to getting my windows, Fan, AC to work. ghead. If anyone can help, any kind of help, it would be much appreciated. ghead

OH, the AC, and Fan worked until I started to uninstall the stereo, it was the Windows that were the first problem.
Edrandall79 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-29-2004, 08:22 PM   #2 (permalink)
1st Gear Member
 
Join Date: May 2004
Location: lexington, Ky
Car:
Posts: 230
Photos:
Halon is an unknown quantity at this point
Send a message via AIM to Halon Send a message via MSN to Halon Send a message via Yahoo to Halon
haha, mine isn't so much problems, I am actually MISSING the passenger window buttion assembly. The wiring part is there, I'm not sure if its still good, but its not there. The fan works though, houray! And the A/C works, but it squeals alot. Shitty, eh? Still I love the car. Bad clutch and all! I'm getting a new one tho. where the hell is it at?! >_<
Halon is offline   Reply With Quote
Old 05-31-2004, 02:08 AM   #3 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 3
Photos:
Edrandall79 is an unknown quantity at this point
Well, I got the windows to work. The thing was that there is this button (right next to the deforst) that had to be pushed in. It is funny because that button never did anything before, it just decided to control the windows. I still cant figure out what is wrong with the AC button and the fan. The fan isn't getting power, but it still works. I took a hot lead and stuck it into the plug for the fan and it kicked on. I checked all of the fuses, again, still nothing. I just don't kow what to do . I think the only thing I can do now is bang it with a hammer and hope to God that it kicks back in.
Edrandall79 is offline   Reply With Quote
Old 05-31-2004, 02:12 AM   #4 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 3
Photos:
Edrandall79 is an unknown quantity at this point
Quote:
Originally posted by Halon@May 29 2004, 09:02 PM
...the A/C works, but it squeals alot. Shitty, eh?
Oh, I forgot to tell you that my AC (when I was able to turn it on) made the same noise. All I had to do was tighten the belt on the compresser. You might try the same thing. Real simple quick fix.
Edrandall79 is offline   Reply With Quote
Old 05-31-2004, 11:41 AM   #5 (permalink)
1st Gear Member
 
Join Date: May 2004
Location: lexington, Ky
Car:
Posts: 230
Photos:
Halon is an unknown quantity at this point
Send a message via AIM to Halon Send a message via MSN to Halon Send a message via Yahoo to Halon
yeah, thats what I heard I need to do, no real idea how to do it myself right now. Help?
Halon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrical Problems Duge 3-Series (E36) 12 04-30-2005 05:41 PM
Electrical Problems rruano2 3-Series (E36) 7 04-15-2005 10:50 AM
Electrical Problems And Other Newbie Questions 325eXTATIC 3-Series (E21, E30) 4 03-31-2005 09:35 AM
Electrical Problems lulul 3-Series (E36) 4 01-11-2005 03:52 PM
E36 Electrical problems Amit 3-Series (E36) 2 09-04-2003 05:22 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.