electrical/charging problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-11-2009, 12:25 AM   #1 (permalink)
n00b
 
Join Date: Feb 2009
Car:
Posts: 2
Photos:
rbischoff2 is on a distinguished road
electrical/charging problem

My 87' 325e/e30 has a good battery and good alternator, but the alternator will not maintain battery or run accessories. Runs fine until battery is completely dead. Any suggestions?

Last edited by rbischoff2; 02-11-2009 at 12:38 AM.
rbischoff2 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-11-2009, 06:40 AM   #2 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Your alternator is shot.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 02-11-2009, 12:48 PM   #3 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 4
Photos:
xblackpanther is on a distinguished road
I'm having the same problem with my 85 325e. I have changed the alt and still the same thing. (very sad)
xblackpanther is offline   Reply With Quote
Old 02-12-2009, 09:33 AM   #4 (permalink)
1st Gear Member
 
DanielBMW's Avatar
 
Join Date: Sep 2008
Location: Little town in IN
Car: 1985 BMW 325e super clean
Posts: 131
Photos:
DanielBMW is on a distinguished road
Im actually have the same problem with my 85 325e. i would have to unplug my battery when i wasnt driving it. but last night i left it on and this morning it started fine...so i have no clue
DanielBMW is offline   Reply With Quote
Old 02-12-2009, 10:48 PM   #5 (permalink)
n00b
 
Join Date: Feb 2009
Car:
Posts: 2
Photos:
rbischoff2 is on a distinguished road
FIXED MY PROBLEM! The alternator wasn’t grounding properly so I ran a ground wire to the chassis.
rbischoff2 is offline   Reply With Quote
Old 02-12-2009, 10:59 PM   #6 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Great, thanks for keeping us posted!
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 03-12-2013, 12:55 PM   #7 (permalink)
n00b
 
Join Date: May 2009
Location: Marietta GA
Car: 1991 318i Pretty much all stock.
Posts: 21
Photos:
ebrisse is on a distinguished road
Quote:
Originally Posted by rbischoff2 View Post
FIXED MY PROBLEM! The alternator wasn’t grounding properly so I ran a ground wire to the chassis.
So the ground that it already had wasn't good enough? And you just ran a new one straight from the alternator to the frame? Interesting. I'm having the same problem right now.
__________________

Second owner of a 1991 318i
Great car that I've loved my entire life.
Unfortunately these days it's all I can do to keep her going...

ebrisse is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Charging Problem tAgC 5-Series (E12,E28, E34, E39, E60) 10 06-27-2008 02:27 PM
Charging Problem Help Breaker2944 3-Series (E36) 6 02-10-2006 11:12 PM
Electrical Problem Black318IS 3-Series (E36) 1 12-10-2004 10:31 PM
Electrical Problem mysan325i 3-Series (E21, E30) 1 03-28-2004 10:57 PM
Electrical Problem? akrauss 3-Series (E46, E90) 14 08-11-2003 03:43 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:15 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.