E30 Not Starting - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-03-2005, 07:48 PM
n00b
 
Join Date: Mar 2005
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
olmsteade is an unknown quantity at this point
(Thread Starter)
I own an '89 325i. It will run when it wants to. When it does run it may decide to just randomly shut off at any time, in gear, driving down the highway, it doesn't matter. There is always power at the coil. It just doesn't get to the spark plugs. The master relay has been replaced and meters out with in specs. The reference/pulse sensor tests out ok. I have replaced the Motronic EMC and that didn't do anything. One thing I have noticed is that when the car is going to start you can tell because when you turn the key the Check Engine light will come on with everything else. When it's not going to start, no check engine light. The plug wires or distributor have not been touched, but when the car starts it runs and idles fine. Any ideas would be much appriciated. I have been trying to nail this ghost for awhile now, and being stranded is getting old.
olmsteade is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-04-2005, 12:26 AM
n00b
 
Join Date: Jun 2005
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Boston e30 is an unknown quantity at this point
Pull the distributor and examine the contacts on the cap and rotor. Make sure they arn't caked with burned residue.
Boston e30 is offline  
#3 (permalink) Old 07-05-2005, 03:24 PM
2nd Gear Member
 
Join Date: Sep 2004
Posts: 358
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bad man working is an unknown quantity at this point
When you say the motronic EMC I take it you mean the motronic control unit (DME ECU) if so:
I think you’re loosing a main feed or earth to the to the DME ECU or the crank sensor signal.
I’m a Brit so I don’t know how the engine management light works on an E30 but it sounds like the DME ECU isn’t turn on. Volt drop test the main feeds and earth at the DME ECU. I can give you pin numbers etc but BMW use DIN standard wiring so the Feeds will be heavy wires main red ands the earths will mainly brown. To test the crank sensor you should get a 2-5voltage AC approx from the sensor at cranking speed, with out that AC voltage the DME ECU won’t turn on
bad man working is offline  
#4 (permalink) Old 07-17-2005, 11:11 AM
n00b
 
Join Date: Mar 2005
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
olmsteade is an unknown quantity at this point
(Thread Starter)
Than you very much. I wasn't aware of this but the DME relay has it's own feed coming right off the battery and it was only getting about 2 volts do to a frayed wire and the connector to the terminal. Problem solved.
olmsteade is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
my comparison e30 vs e36..I own both Trob 3-Series (E21, E30) 4 10-04-2005 05:27 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 12:41 PM
Starting Problems BMWDriver86 3-Series (E21, E30) 15 02-09-2005 05:28 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome