E30 323i - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 05-19-2009, 11:54 AM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
Exclamation E30 323i

HIYA PEEPS! needed some help so here it goes , my beloved 323i wont stay running , fire,s up on the first click but only for 10 seconds and dies , can any help to what the problem might be, any help is betta than none :
freshprince is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 05-19-2009, 12:08 PM
Neutral Member
 
jayy781's Avatar
 
Join Date: Feb 2009
Location: Chicago
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jayy781 is on a distinguished road
could be alot of things, mine did the same, so i started with the fuel filter and spark plugs, it would still cut out. turned out the fuel pump was bad, didnt hear it kicking it. got one for 80 though
jayy781 is offline  
#3 (permalink) Old 05-19-2009, 12:14 PM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
i can hear the fuel pump buzzing and also can smell fuel like it is flooding if i try to force it to start , also when i take a spark plug out it is soaking in fuel.
freshprince is offline  
#4 (permalink) Old 05-19-2009, 12:21 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Moved to the E30 section, and Are all the plugs wet with fuel? I wonder if those cylinders are getting spark. Obviously testing for spark with fuel about needs a lot of care!

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 05-19-2009, 12:29 PM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
thanks alot and for the welcome, tell me about it , nearly caught the bloody thing on fire stopped cranking it before the fuel shot out off the cylinder.... lucky hey , like there a spark and the plug's are wet but start;s up fine for 10 sec's and then dies but wont fire up after that ..... confussing .... sound's like when u run out of fuel but for good measure added a gallon of fuel 2day still same ....
freshprince is offline  
#6 (permalink) Old 05-19-2009, 12:36 PM
You Can Has A Custom Title!!
 
german-speed-demon's Avatar
 
Join Date: Feb 2005
Posts: 8,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future
kinda sounds like a coil is cutting out. try ohm-ing each plug wire to verify fire.

R.I.P fast 6


Two wheels or Four, I'm happy as long as the throttle is pinned.
german-speed-demon is offline  
#7 (permalink) Old 05-19-2009, 12:43 PM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
will do first thing 2morrow, what ohm am looking for on each?
freshprince is offline  
#8 (permalink) Old 05-19-2009, 12:50 PM
You Can Has A Custom Title!!
 
german-speed-demon's Avatar
 
Join Date: Feb 2005
Posts: 8,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future
not sure to be honest lol, just make sure they are all around the same ohm level.

R.I.P fast 6


Two wheels or Four, I'm happy as long as the throttle is pinned.
german-speed-demon is offline  
#9 (permalink) Old 05-21-2009, 12:09 PM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
hi g-s-d, checked the ohm all reading good, but got another problem , the 323 still cranks over but wierdly the dash lights aint coming on and the fuel pump relay aint buzzing , seems like they got no live feed to them when i put the ignition on.... the fuses seem to be fine , when i put a live feed to the coil it's ok , also same with the fuel pump relay when bypassed ... do u know what could be up with it?
freshprince is offline  
#10 (permalink) Old 05-21-2009, 12:35 PM
You Can Has A Custom Title!!
 
german-speed-demon's Avatar
 
Join Date: Feb 2005
Posts: 8,829
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future german-speed-demon has a brilliant future
coil isn't live when ignition is on? sounds like maybe an ignition switch issue or perhaps a computer issue. Do you have a code reader? if not you could take it to AutoZone or pep-boys or NAPA. They should have one for around $30. Or they may even be able to put thier reader on it for you and let you know. If you have the codes you can start chasing from there.

R.I.P fast 6


Two wheels or Four, I'm happy as long as the throttle is pinned.
german-speed-demon is offline  
#11 (permalink) Old 05-21-2009, 12:48 PM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
aint got obc only check control .... was fine until upto 2day even the fuel pump relay was clicking and lights where on cranked it over a couple of times ... pulled the fuel pump relay out and it started up for only 3/5 sec and then died .... put the fuel relay back on and tried to crank it ... no lights , no buzzing from the fuel pump , no clicking from the fuel relay ... nothing ... every thing seems to be fine when by passed ,,, was thinkin it might be the main relay that power's live feed to the fuse box ,,, i think it might be located near the fire wall near the wiper motor , am i right? or do u know where it may be located?
freshprince is offline  
#12 (permalink) Old 05-27-2009, 05:13 AM
n00b
 
chicndtent's Avatar
 
Join Date: May 2009
Location: Joplin, Mo.
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
chicndtent is on a distinguished road
Hey, freshprince what year is your 323i? I am having the exact same issues!! it is driving me bloody MAD! I replaced the fuel pump relay it started right up, but would not stay running had to keep foot on gas as soon as i let my foot off it died and WILL NOT START IT WILL CRANK AND YOU CAN HEAR IT WANTS TO CATCH BUT WON'T. my car is a 1985 323i please help!! The fuel pump relay is on driver side near wheel well it should be a tall black box coming off the coil wires.

Last edited by chicndtent; 05-27-2009 at 05:16 AM.
chicndtent is offline  
#13 (permalink) Old 07-27-2009, 06:54 AM
n00b
 
Join Date: May 2009
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
freshprince is on a distinguished road
(Thread Starter)
hi chichndtent

Quote:
Originally Posted by chicndtent View Post
Hey, freshprince what year is your 323i? I am having the exact same issues!! it is driving me bloody MAD! I replaced the fuel pump relay it started right up, but would not stay running had to keep foot on gas as soon as i let my foot off it died and WILL NOT START IT WILL CRANK AND YOU CAN HEAR IT WANTS TO CATCH BUT WON'T. my car is a 1985 323i please help!! The fuel pump relay is on driver side near wheel well it should be a tall black box coming off the coil wires.

likewise mine is the same year ,,, still having the same problem recently had it serviced , still does the same but got another problem now the engine check light does not come on at ignition, still cranks over but wont fire up,
how did you get on with your's is it sorted? , what was the problem with ? would like to know , thanks
freshprince is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E30 323i scott082 3-Series (E21, E30) 5 05-29-2009 12:12 AM
PBR Deluxe E30 rear brake pads D502d - 4 sets E30 truckramrod Aftermarket Parts 1 08-18-2008 04:50 PM
My E30 323i Targa Cabrio german-speed-demon Picture Showroom 8 04-25-2005 11:36 PM
E30 323i Engine For Sale 4STUNNR Classifieds Sell & Buy 0 09-23-2004 01:25 AM
WTB: E30 318i, 318is, 323i, 325, 325e, or 325es OldBMR1 Classifieds Sell & Buy 4 07-17-2004 08:11 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome