Car Does Not Start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-23-2005, 06:07 PM   #1 (permalink)
n00b
 
Join Date: Mar 2005
Car:
Posts: 1
Photos:
Reynaldo Ziems is an unknown quantity at this point
I recently bought this 1991 318i BMW four doors and five speeds stick., I t had 191K miles on it when I've got it. Now , it has 194K miles. It runed great until it was time to take to the emission inspection ( we need this done here in VA). Well, I needed a new muflfler before the isnpection take place. I took my car to a mechanic and he installed a new but no original muffler. I think that he cut and welded something ( the muffler ) to make it fit.
The car barely passed the inspection and I got my new tags. Then , the car needed an oil change and I did take in for an oil change. So far these are the only two things done to the car since I've got it. I love this car It's an amazing machine. The same day I've got it back from the mechanic who replaced the muffler, the car had the check engine lite and was kind of misfiring .. it felt like it was not getting gas or electric power and did not go way after I drove it for a couples of miles and then car settled down and then starting to run smoothly. After that ( like the next day I took it in for the emission inspection ) then about a week later was when I took it for the oil change. Well, that day ( wheather is about 35 to 40 degrees February here in VA ) I drove the car couples of times and then later that night around 8:00 Pm it cut oof ( while was movin and of running ) luckly for me it started right away. It did again the next day and this time it took longer before it started again. This was about three weeks ago. Now, it did the same thing again but this time it did not start at all.
PLZ I need all the help you can give me to try to pin point this problem.
Thanks again.
Reynaldo Ziems is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2005, 06:30 PM   #2 (permalink)
1st Gear Member
 
Join Date: Aug 2004
Location: Winston-Salem, North Carolina
Car:
Posts: 252
Photos:
Mortiorchis is an unknown quantity at this point
Is there gas in the car?
__________________
LongHairedHippy: Just let him die out. The odds are on that he won't reproduce, so the problem will take care of itself
Mortiorchis is offline   Reply With Quote
Old 03-23-2005, 06:38 PM   #3 (permalink)
5th Gear Member
 
BimmerKris's Avatar
 
Join Date: Jan 2004
Car:
Posts: 1,306
Photos:
BimmerKris is an unknown quantity at this point
Quote:
Originally posted by Mortiorchis@Mar 23 2005, 06:30 PM
Is there gas in the car?
[snapback]317291[/snapback]

Always love the smartness of a Newb, sounds like your intank fuel pump. if you remover the botom of you back seat and remove the cover on the passenger side, you'll see the in tank pump. try tunring the key and feel if it works. you'll hear it spin and feel it vibrate
__________________
<img src='http://bmwforums.penguinstudios.com/BimmerKris/salesig%20copy.jpg' border='0' alt='user posted image' />
<a href='http://www.acantha.ca' target='_blank'>www.acantha.ca</a> 100% thrash your face off metal
BimmerKris is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 10:49 AM
94 m-technic in AZ adamsbomb Cars For Sale 8 12-14-2005 11:43 PM
323i Wouldn't Start TRuckee 3-Series (E46, E90) 8 12-04-2005 01:41 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:40 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.