Cant get the idle correct - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-08-2007, 01:44 PM   #1 (permalink)
1st Gear Member
 
flipsgonetopless's Avatar
 
Join Date: Aug 2003
Location: Ontario, California
Car: 1991 318is
Posts: 101
Photos:
flipsgonetopless is an unknown quantity at this point
Send a message via MSN to flipsgonetopless
Cant get the idle correct

Okay, my patience is running thin. My idle started running really rough and I cant get it running smooth again. I've already bought $70.00 worth of vacume hoses from the dealer (all original BMW) and still idling rough, what I mean by rough is the car is running on low RPM's and sputtering like it needs a tune up. On that note, I replaced the spark plugs and one bad ignition (#3 to be exact) and its still running like its miss-firing. I dont know what else to do anymore, now I am begining to think its the crank sensor. help me out here and give me some pointers to get my ride running smooth like before.
Thank you all in advance.

Flip...
flipsgonetopless is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-08-2007, 05:00 PM   #2 (permalink)
5th Gear Member
 
Join Date: May 2004
Location: NC
Car: Opening soon:
Posts: 1,118
Photos:
Starmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the rough
If it was your crank sensor it wouldn't run. If it runs good otherwise (accelerating and driving), test your throttle position switch.
Starmavin is offline   Reply With Quote
Old 05-09-2007, 12:34 AM   #3 (permalink)
Crazy Fabricatin' Admin
 
gotKRAUT's Avatar
 
Join Date: Feb 2004
Location: Elk Grove, CA
Car: '87 325es M50tu Swapped
Posts: 9,355
Photos:
gotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond reputegotKRAUT has a reputation beyond repute
Send a message via AIM to gotKRAUT Send a message via MSN to gotKRAUT Send a message via Yahoo to gotKRAUT
x2 check the throttle switch....that was my culprit
__________________
Kyle Sutherland

1995 BMW 540i/6:
The Calypso Beast Vid 0-70ish
1987 BMW 325es: Face & Butt Lifted/M50tu Swapped*Sold*
1985 VW Scirocco: Too many mods, money pit*Sold*
E34 Plate Filler Wanted!
gotKRAUT is offline   Reply With Quote
Old 05-09-2007, 10:29 AM   #4 (permalink)
1st Gear Member
 
flipsgonetopless's Avatar
 
Join Date: Aug 2003
Location: Ontario, California
Car: 1991 318is
Posts: 101
Photos:
flipsgonetopless is an unknown quantity at this point
Send a message via MSN to flipsgonetopless
Yesterday when I got home, I unplugged the sensor and the idle stabalized a bit. It may be my sensor but how can I check it, how can I test it to be sure that this is whats causing my issue?
do I need a ometer and check continuity or what do I do? I need to get this going because its very frustrating to be at a red light and the car is idling crappy.
flipsgonetopless is offline   Reply With Quote
Old 05-09-2007, 11:35 AM   #5 (permalink)
5th Gear Member
 
Join Date: May 2004
Location: NC
Car: Opening soon:
Posts: 1,118
Photos:
Starmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the rough
With the engine of check for continuity between the center and the outer ones. Only one side should show continuity at idle then check the other at wide open throttle. Then only that side will show continuity, never both.
Starmavin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
E36 320 M50tu Lumpy Idle finite 3-Series (E36) 4 11-17-2008 03:47 PM
Idle Problems BeelZibub 5-Series (E12,E28, E34, E39, E60) 10 07-10-2005 04:56 AM
Idle Problems '95 325is Burnettm 3-Series (E36) 3 04-26-2005 12:41 PM
Warmed up idle puzzle. nightsurfride 3-Series (E21, E30) 2 02-03-2004 08:04 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:52 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.