BIMMER NO WORKEE - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-21-2004, 07:18 PM   #1 (permalink)
Teh Peetsa Gai
 
ldsbeaker's Avatar
 
Join Date: Apr 2004
Location: Havelock, NC
Car: '86 325es, '87 535is
Posts: 3,478
Photos:
ldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond repute
Hi all,
Okay, I've had the car for about 2 months (86 325es, MT), and every once in a while, the car just does not want to start. All I get when I turn the key is this whirring sound that is below and behind the drivers side. I've looked up this problem before, and I guess that whirring noise (even when running) is an omen of fuel pump problems. Funny thing is, it is intermittent. There is no rhyme or reason to why it won't start sometimes. So, does this sound like I have this troubleshot, and need a fuel pump, or do I need to investigate some more? Obviously, I might have some electrical problems (yay) sooo, that kinda sucks. I have some other stuff I have to do to the car, pretty much tune up stuff that should have been done before I bought the car, but I couldn't resist. Anyways, any help would be greatly appreciated. I'm hoping to drive on, but until then.....



Drive on, Bimmerheads.
__________________
'86 325es (TURTL3): PJ peetsa hawler
'87 535is (BADWATER): almost done... really.
'86 325e (GRN HLL): DD/show/rocket
'04 x3 3.0i: Wife's Bimmer (manual, woot!)
My BMW Blog
ldsbeaker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2004, 02:45 AM   #2 (permalink)
n00b
 
Join Date: Oct 2003
Car:
Posts: 12
Photos:
protomor is an unknown quantity at this point
It could be a dying fuel pump. but it could also be the starter. If your starter goes and it doesnt show any signs of starting at all, just spinning, its prob fuel pump. I had that problem myself. Also I have a prob where now and then my starter just doesnt want to work, I think i need a new starter.
protomor is offline   Reply With Quote
Old 06-23-2004, 02:51 AM   #3 (permalink)
You Can Has A Custom Title!!
 
e36_m3_Turbo's Avatar
 
Join Date: Jan 2003
Location: Seattle, Washington
Car:
Posts: 5,253
Photos:
e36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond reputee36_m3_Turbo has a reputation beyond repute
i know someone that "kicked" their pump in there e30 and it started working better. and thats how he got home on a bmw cruise.
__________________
<img src="http://i4.photobucket.com/albums/y149/QnRainStar/e30-blackangus032.jpg" alt="Image hosted by Photobucket.com">

No longer red.
e36_m3_Turbo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dented My Bimmer... LongHairedHippy Driving Tales 11 05-17-2005 11:38 PM
horrible bimmer kingnader 3-Series (E46, E90) 9 07-13-2004 01:20 PM
Why a bimmer instead of an RX8 jercs02 5-Series (E12,E28, E34, E39, E60) 4 04-14-2004 05:27 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.