89 325i running problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-03-2009, 12:40 AM   #1 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 3
Photos:
tech9 is on a distinguished road
89 325i running problem

Car was taken to corner store, upon leaving car was running rough and was smoking a lot from the tailpipe. Got the car home, checked oil (no water) checked water (no bubbles). Replaced spark plugs, checked all connections, fuses, etc. Now its even running rougher and having a very very hard time to start. It only runs for a few seconds unless you really feather it.

Not sure where to start as I never have dealt with a BMW before, just bought this car less then a month ago and it was running great since.

Plugs smell like gas, and they are getting spark, i'm thinking maybe timing? compression test is in order next.

TIA
-Joe
tech9 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-03-2009, 06:56 AM   #2 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
The smoke from the tail pipe, was it smoke or condensation and did it have a gas smell or some other smell ??
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 01-03-2009, 10:47 AM   #3 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 3
Photos:
tech9 is on a distinguished road
I wasn't driving it, the person who was driving said "white" smoke, but you never know.
tech9 is offline   Reply With Quote
Old 01-03-2009, 10:49 AM   #4 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Maybe it's an ignition issue; I'd have a check of the distributor and spark plug leads. Have the valves been adjusted? While you're at it, you may wanna find out how old the timing belt is.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 01-03-2009, 12:14 PM   #5 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 3
Photos:
tech9 is on a distinguished road
Valve adjustment is just like any other car? This is solid lifter ohc correct?

Going to check compression, all the ignition stuff asap.

Thanks
tech9 is offline   Reply With Quote
Old 01-03-2009, 12:33 PM   #6 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
I never really got a look in my M20, but I have read that there are no actual lifters; the cam runs along the middle of the rocker arms.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 01-05-2009, 08:25 PM   #7 (permalink)
2nd Gear Member
 
Join Date: Oct 2008
Car:
Posts: 493
Photos:
silversled can only hope to improve
change the fuel pressure regulator.....I'd do it...first ...myself...good luck
silversled is offline   Reply With Quote
Old 01-05-2009, 08:27 PM   #8 (permalink)
2nd Gear Member
 
Join Date: Oct 2008
Car:
Posts: 493
Photos:
silversled can only hope to improve
I do the valves every 6 months on my 1988 325ic...it's good to do
silversled is offline   Reply With Quote
Old 01-09-2009, 12:15 AM   #9 (permalink)
n00b
 
Join Date: Jan 2009
Car:
Posts: 2
Photos:
cal325ix is on a distinguished road
Check that air stabiliser valve is functioning, no air leaks in inlet manifold + check fuel pressure
cal325ix is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running problem with an '85 325e. Help? StoneyBlouse 3-Series (E21, E30) 1 08-08-2007 12:11 AM
Idle/Running Problem toymachine595 3-Series (E36) 2 06-20-2006 01:50 AM
poor running 325i NYRallyChick 3-Series (E21, E30) 2 11-10-2005 02:19 PM
88 528e Running Problem lazerboy 5-Series (E12,E28, E34, E39, E60) 0 03-04-2005 11:45 PM
Engine Running Big Problem,help Reckless666 5-Series (E12,E28, E34, E39, E60) 2 02-06-2005 05:14 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:26 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.