'87 325i Runs/Idles Rough, cluster lighting, rear defrost doesn't - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2008, 05:02 PM   #1 (permalink)
n00b
 
Join Date: Nov 2008
Car:
Posts: 5
Photos:
Chris W is on a distinguished road
Question '87 325i Runs/Idles Rough, cluster lighting, rear defrost doesn't

Problem 1. started with wife driving to work on highway. She says it just started running rough with a vibration while driving normally. It starts and runs rough. The idle seems to kick up(@ 1000) and then back down to normal idle shortly after I start it up.
I pulled plug wires, with it idling, and the 1st cyl, closest to the fan, didn't change how it was running. Checked for spark, YEOW! yes it's getting juice. Pulled plug which appeared to be wet with gas. hmmm if it's getting fuel and spark why ain't it combusting????

Prob 2. I think this may be a ground wire issue. Half of the instrument cluster(left half) lights up when I turn on the lights, the right half won't. Along with the dark rt half the OBC doesn't light either unless the lights are turned off like during daytime driving. I've been driving this car 4 about 4 months now and on one single occasion the dash lights all were lit and the OBC as well so I know all bulbs are fine but the OBC lighting and half of the instrument cluster are tied together somehow....any clues for me?

Prob 3. The rear defrost has 12v across the leads at the rear window but the defroster does nothing on those frosted mornings. Is there a fuse somwhere in the rear or is there no hope for the rear window dfrost???
Chris W is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-30-2008, 08:59 PM   #2 (permalink)
n00b
 
FatKidRacing01's Avatar
 
Join Date: Nov 2008
Location: Maurice Louisiana
Car: 1984 BMW 318I E30 M10
Posts: 17
Photos:
FatKidRacing01 is on a distinguished road
Send a message via Yahoo to FatKidRacing01
Problem one check you iac motor (if equipped) also if your getting fuel and fire then i would guess timing? How many miles?
Problem two bulbs burnt out... which cluster do you have? I have some extra clusters with good bulbs ill mail them to you pm me your adress
Problem three Take one of the leads off and ohm out the strips usual cause is someone removing window tint and knicking/cutting the gold strips if it is only one strip you can repair it if not....order a new rear glass i get them for about 150+80gasket+40 for install
FatKidRacing01 is offline   Reply With Quote
Old 12-30-2008, 10:41 PM   #3 (permalink)
n00b
 
Join Date: Nov 2008
Car:
Posts: 5
Photos:
Chris W is on a distinguished road
What is the iac motor? The engine has about 215k on it. I believe the timing belt is relatively new. I did have the cluster out and shuffled a few bulbs around and that had no effect on the lighting. I did experience a time when everything was lit so I feel the bulbs are not the issue.
Chris W is offline   Reply With Quote
Old 01-04-2009, 06:23 PM   #4 (permalink)
n00b
 
Join Date: Nov 2008
Car:
Posts: 5
Photos:
Chris W is on a distinguished road
Zero Compression on Cyl 1!!! I think this may be my problem(sarcastic). I have apparently lost a valve but the beast still runs! Any reccommendations on an '87 with 210K miles. Should I pursue repairing this problem or just scrap it and walk away? IF I rebuild the head should I expect to lose rings or something else next???? IF I were to part it out what items would be easiest to sell and pull from the car before I let a wrecker take it away, with a tear in my eye!
Chris W is offline   Reply With Quote
Old 01-04-2009, 06:30 PM   #5 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
The bottom of the M20 engine tends to be quite strong.
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear Defrost causes static on Radio dedahed 5-Series (E12,E28, E34, E39, E60) 1 09-24-2005 11:57 AM
Instrument Cluster Lighting bmwbob 3-Series (E21, E30) 4 01-16-2005 01:31 PM
Rough Idle At Start Only - Once Hot Runs Fine streetdreams 3-Series (E36) 1 11-30-2004 12:55 AM
Static When Rear Defrost Is On 1faste30 3-Series (E36) 5 11-06-2004 09:16 AM
Odomoter LCD cluster lighting INOP zav 1,6,7,8 - Series and Mini Cooper 0 09-07-2003 11:32 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.