'86 325es Running Like Crap - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-26-2004, 05:52 PM   #1 (permalink)
Teh Peetsa Gai
 
ldsbeaker's Avatar
 
Join Date: Apr 2004
Location: Havelock, NC
Car: '86 325es, '87 535is
Posts: 3,478
Photos:
ldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond reputeldsbeaker has a reputation beyond repute
Well, after a small problem with a leaky plug wire that made my car run on 5 cylinders... my car still does its thing every once in a while. It seems like after the car warms up sometimes... it will start stumbling, no power, jerking the car while in gear.... At the same time, the brake pad light starts lighting up a little bit... doesn't fully light. And whenever it does this trash, the econometer shows the engine just eating gas.. no matter how lightly I touch the pedal, I'm getting about 15 mpg. On top of that, I'll get a nasty idle (400-800, steadily fluctuating, almost stalling) I don't know what to do!! My car has recently (within 1000 miles), gotten a tuneup/service (new plugs, wires, cap, rotor, filters, hoses, belts, timing belt) and I thought this would get rid of the gremlins... After it runs like this, sometimes the car won't start. I usually have to get under the hood, and disconnect one of the wires from a spade connector on the solenoid (i think). Once I connect it back up, she starts right up. What do you guys think? Thanks for your help.



Drive on, Bimmerheads.
__________________
'86 325es (TURTL3): PJ peetsa hawler
'87 535is (BADWATER): almost done... really.
'86 325e (GRN HLL): DD/show/rocket
'04 x3 3.0i: Wife's Bimmer (manual, woot!)
My BMW Blog
ldsbeaker is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-26-2004, 11:47 PM   #2 (permalink)
5th Gear Member
 
guywithblack88e30's Avatar
 
Join Date: Aug 2004
Location: Downey, California
Car:
Posts: 1,252
Photos:
guywithblack88e30 is an unknown quantity at this point
when you get idles like that it can mean not enough gas or air getting to engine don't know bout other stuff
__________________

Member of got its raining(in Members Lounge) to 100, 237, 250, & 300 pages club...
Member of 3 Pedel club...
Member of ran away from cop using DRIFTING not speed(ok a little speed)...
guywithblack88e30 is offline   Reply With Quote
Old 12-28-2004, 12:06 AM   #3 (permalink)
n00b
 
Join Date: Aug 2004
Car:
Posts: 19
Photos:
SquackDiddy is an unknown quantity at this point
try checkin the MAF or the intake pipe. on my sisters ix the pipe had cracks and it ran like sheit. kinda same situation, no power weird idle.
SquackDiddy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
88 528e Running Problem lazerboy 5-Series (E12,E28, E34, E39, E60) 0 03-04-2005 11:45 PM
Need Help!1987 325es: Exhaust Leak/runscrappy pettas 3-Series (E21, E30) 12 12-11-2004 05:12 AM
Bodykit for '86 325es Torquester325 3-Series (E21, E30) 12 07-26-2004 02:12 AM
window '86 325es wpkeller 3-Series (E21, E30) 0 04-22-2004 10:22 AM
What's good/bad on '86 325es? SewerRat 3-Series (E21, E30) 7 04-19-2004 12:36 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:01 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.