86 325e wont turn over..starter? - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-07-2009, 05:18 PM
n00b
 
Join Date: Feb 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
guitarhound is on a distinguished road
(Thread Starter)
86 325e wont turn over..starter?

Sorry if I posted on the wrong thread before..new here....
86 325e, running/starting fine..Go in the store, come out, turn the key and no response from the starter.....
Has juice to the solenoid...Tried jumping solenoid with a screwdriver,,,no response from the starter..tried tapping the solenoid and still nothing...
Maybe coincidence, but the power windows and sunroof dont work either all of a sudden...Good horn, lights, radio, wipers etc...HELP!!!
Thanks all....
guitarhound is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-07-2009, 07:56 PM
2nd Gear Member
 
Join Date: Oct 2008
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silversled can only hope to improve
did you hit the reset relay for the windows/s/r?
silversled is offline  
#3 (permalink) Old 02-07-2009, 08:07 PM
2nd Gear Member
 
Join Date: Oct 2008
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silversled can only hope to improve
i bet if that doesn't do it, and i don't know why that would prevent the starter from engaging all of a sudden like, my next guess would be the starter lockout switch bit the dust, automatic? i believe the manual has something that prevents the car from being starting without the clutch engaged. i had an 86 535i with an automatic and the exact same thing happened...but i didn't lose the windows and sunroof too......how could that be related....hmmmm
silversled is offline  
#4 (permalink) Old 02-07-2009, 08:14 PM
n00b
 
Join Date: Dec 2007
Location: Mooresville, NC
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
djlc is on a distinguished road
Send a message via AIM to djlc
Happened to my '86 325es a few times before the alternator went...
djlc is offline  
#5 (permalink) Old 02-07-2009, 08:18 PM
n00b
 
Join Date: Feb 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
guitarhound is on a distinguished road
(Thread Starter)
Thanks

Thanks for the reply..I bet in my search to find the cause, I left the window relay button pushed..Duh...
I'm starting to think the starter went bad...Only 3 bolts to get it out..1 for the power lead and 2 holding it in...
Looks like getting to the head of the bolts that are right under the firewall will be tough to get to....any experience getting to them?
Thanks again
guitarhound is offline  
#6 (permalink) Old 02-07-2009, 09:32 PM
n00b
 
Join Date: Feb 2009
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
guitarhound is on a distinguished road
(Thread Starter)
More Info.....

By the way it's a standard trans..I tried jumping the cut out switch at the pedal; nothing changed...
My battery is showing 12.5 volts..at the solenoid its 11.5..Probably low from repeated starting tries....But it seems like it should turn over even with slightly low voltage...
I did notice the alternator belt is worn and slightly loose...
Lately when I have the headlights on; all of a sudden the brights come on..I was thinking it was a bad hi/lo switch, but maybe it's voltage related from the alternator not performing up to par...
And thinking about it...I've been hearing the starter "whine" for just a couple of seconds after the car starts for the last week or two..
I'm betting starter...
Let me know what you think....
I'm probably pulling the starter tomorrow..If you've done it before, give me a clue how to get to the starter bolt heads that are up under the firewall...
THANKS!!! Great site.....
guitarhound is offline  
#7 (permalink) Old 02-08-2009, 08:38 PM
2nd Gear Member
 
Join Date: Oct 2008
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silversled can only hope to improve
not that this matters, but can you push start the thing, you know, like dump the clutch in 4th gear and start the car? the way we used to do it on 2002's back in the day.....it may tell you something....probably not...but maybe
silversled is offline  
#8 (permalink) Old 02-08-2009, 08:45 PM
2nd Gear Member
 
Join Date: Oct 2008
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silversled can only hope to improve
oh yes, on the brights thing...does it happen most frequently when you employ the turn signals? my 325i would do that from time to time but not all the time. i would be sitting at a stop light with my dims on and my left blinker on and all of a sudden the brights would come on. I finally got pulled over by a New Mexico State Trooper and given a warning. It was the turn signal switch. Problem went away....it's one of those chronic problems with 325s....all cars have their little things.....
silversled is offline  
#9 (permalink) Old 02-09-2009, 07:31 PM
3rd Gear Member
 
k.sidlosky's Avatar
 
Join Date: Aug 2008
Location: San diego. CA
Posts: 667
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
k.sidlosky is on a distinguished road
Send a message via AIM to k.sidlosky
run jumper wires from the battery to the starter and see if it does anything if not then its the starter for sure
k.sidlosky is offline  
#10 (permalink) Old 02-09-2009, 07:57 PM
2nd Gear Member
 
Join Date: Oct 2008
Posts: 493
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
silversled can only hope to improve
i would not run jumper wires from the battery to the starter..I wouldn't myself
do that...too much draw.
silversled is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
325e wont start guitarhound New Members Check In 1 02-07-2009 08:23 PM
e34 525td starter wont engage shawkins76@hotmail.com 5-Series (E12,E28, E34, E39, E60) 2 12-29-2008 03:59 PM
95 318ic wont start, egine wont turn over. (couple cold days) vic318ic 3-Series (E36) 2 02-05-2007 10:00 AM
Radio wont turn on JMVPMD 5-Series (E12,E28, E34, E39, E60) 0 12-02-2006 04:36 AM
Car Wont Turn Off moe19x 3-Series (E36) 18 02-27-2005 10:20 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome