86 325e And No Spark Please Help - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-24-2005, 03:03 PM   #1 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 27
Photos:
quiklilrex is an unknown quantity at this point
yesterday I went to start my car it it would turn over great but no start. I don't get and spark to the plugs or even out of the coil. I tried to replace the coil with a 4 cyl. but did not work either. The only thing I can think of is that I"m not getting power to the coil. Does anyopne know why this might be. What are the two wires that go to the coil for? Is there anyway to bypass them and go straight from the batt? I really need to get this going so any help would be great.
Thanks
quiklilrex is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-25-2005, 05:29 PM   #2 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
Could be a fried ecu.
__________________
sp0rky is offline   Reply With Quote
Old 07-25-2005, 06:28 PM   #3 (permalink)
5th Gear Member
 
'89 635 csi's Avatar
 
Join Date: Aug 2004
Location: Houston TX
Car:
Posts: 1,092
Photos:
'89 635 csi is an unknown quantity at this point
Without a dought. A bad computer.
__________________
Dave G.
'89 635csi
'86 528e - Sold
'84 528e - Soon to be 533i
'96 Jeep Cherokee 4WD
OO=[][]=OO
'89 635 csi is offline   Reply With Quote
Old 07-25-2005, 07:18 PM   #4 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 27
Photos:
quiklilrex is an unknown quantity at this point
well this is the update. I tried to see if I had power to the coil. And I get power to both of the wires, Is this bad?? I thought only one so could this be the comp
quiklilrex is offline   Reply With Quote
Old 07-27-2005, 10:54 AM   #5 (permalink)
77th Gear Member
 
325eXTATIC's Avatar
 
Join Date: Mar 2005
Location: See at ell! aka HOME!
Car:
Posts: 553
Photos:
325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light
Send a message via ICQ to 325eXTATIC Send a message via AIM to 325eXTATIC Send a message via MSN to 325eXTATIC Send a message via Yahoo to 325eXTATIC
Quote:
Originally posted by quiklilrex@Jul 25 2005, 07:18 PM
well this is the update. I tried to see if I had power to the coil. And I get power to both of the wires, Is this bad?? I thought only one so could this be the comp
[snapback]365097[/snapback]

I disagree with the ECU assessment, my car had the exact same problem (Just wouldn't start anymore, but it would crank all day long!) Go to pelicanparts.com and look for a "Crank Position Sensor", or "Reference Sensor" for your make and model, it should be under $100. It is a sensor that sees a mark on the flywheel and sends a signal to the Motronic computer which in turn tells the coil when to fire.

The sensor is fairly easy to install (5mm allen bolt if I recall) but you need to be sure you disconnect the right one. There are two identical looking sensors under the car, labeled D and B on the engine block. D is the speed sensor, and B is the reference sensor.

Remove the old sensor and disconnect the wire from the loom (underneath the exhaust manifold) and simply reverse the process. No mess, quick and easy, you just do it from underneath the car, so have the car VERY secure before attempting!

Hope this helps!

Josh W.
'86 325e w/Dinan ECU
__________________
Not currently on the Bimmer kick. Drivin' a 2003 Silver Civic at the moment, but I am STILL the Founding Member of the "325eXTATIC You're my hero" club.
Quote:
Originally Posted by <b>superdeadman</b><br>Josh W. IS my hero!

Originally Posted by <b>JoeMadoo</b><br>325eXTATIC, you're my hero...
Originally Posted by <b>Moosepuck</b><br>Oh yeah... 325eXTATIC...you're my hero...
Originally Posted by <b>e30dream</b><br>325eXTATIC....youre my hero.
325eXTATIC is offline   Reply With Quote
Old 07-27-2005, 05:45 PM   #6 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 27
Photos:
quiklilrex is an unknown quantity at this point
I"m gonna tryu that before I get the comp. It sounds like it would do the trick thanks
quiklilrex is offline   Reply With Quote
Old 07-27-2005, 05:49 PM   #7 (permalink)
77th Gear Member
 
325eXTATIC's Avatar
 
Join Date: Mar 2005
Location: See at ell! aka HOME!
Car:
Posts: 553
Photos:
325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light
Send a message via ICQ to 325eXTATIC Send a message via AIM to 325eXTATIC Send a message via MSN to 325eXTATIC Send a message via Yahoo to 325eXTATIC
Quote:
Originally posted by quiklilrex@Jul 27 2005, 05:45 PM
I"m gonna tryu that before I get the comp. It sounds like it would do the trick thanks
[snapback]365565[/snapback]

Good luck and keep us informed! The more detail we get on these topics the better!


Thanks!

Josh W
'86 325e w/Dinan ECU
__________________
Not currently on the Bimmer kick. Drivin' a 2003 Silver Civic at the moment, but I am STILL the Founding Member of the "325eXTATIC You're my hero" club.
Quote:
Originally Posted by <b>superdeadman</b><br>Josh W. IS my hero!

Originally Posted by <b>JoeMadoo</b><br>325eXTATIC, you're my hero...
Originally Posted by <b>Moosepuck</b><br>Oh yeah... 325eXTATIC...you're my hero...
Originally Posted by <b>e30dream</b><br>325eXTATIC....youre my hero.
325eXTATIC is offline   Reply With Quote
Old 07-28-2005, 06:26 PM   #8 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 27
Photos:
quiklilrex is an unknown quantity at this point
I'll try to let you guys know asap, but its gonna take a few days before I get the part because I have no car
quiklilrex is offline   Reply With Quote
Old 07-28-2005, 06:26 PM   #9 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 27
Photos:
quiklilrex is an unknown quantity at this point
I'll try to let you guys know asap, but its gonna take a few days before I get the part because I have no car
quiklilrex is offline   Reply With Quote
Old 07-30-2005, 11:53 AM   #10 (permalink)
Neutral Member
 
Angelic0-'s Avatar
 
Join Date: Jul 2005
Location: Keflavík, Iceland
Car:
Posts: 58
Photos:
Angelic0- is an unknown quantity at this point
Send a message via MSN to Angelic0-
This was exactly the prob with my E30 ignition sensor of some kind was out...
__________________
| BMW E36 325i | BMW E34 520i | BMW E39 "M5" | BMW E60 530d MAPPED | BMW E38 740iA | BMW E32 750iAL |

Quote:
Originally Posted by Mazi!
Viktor :|
Angelic0- is offline   Reply With Quote
Old 09-12-2005, 06:38 PM   #11 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 27
Photos:
quiklilrex is an unknown quantity at this point
well just changed the crank sensor and still no start. I'm gonna replace the computer next. And is the computer the reason why both my coil wires get power on run. I thought only one should get power
quiklilrex is offline   Reply With Quote
Old 09-12-2005, 11:54 PM   #12 (permalink)
77th Gear Member
 
325eXTATIC's Avatar
 
Join Date: Mar 2005
Location: See at ell! aka HOME!
Car:
Posts: 553
Photos:
325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light
Send a message via ICQ to 325eXTATIC Send a message via AIM to 325eXTATIC Send a message via MSN to 325eXTATIC Send a message via Yahoo to 325eXTATIC
Hmmmm... Are you looking to replace the DME unit? Be sure not to pay full price... just do a good google search for remanufactured DME units, and be SURE you get the one appropriate for your car! As for getting signal from both coil wires... hmmm Sounds a little bit like an inappropriate ground somewhere. But if the crank sensor didn't work, I guess you are on the right track... Sorry to have lead you astray with the Crank Sensor diagnosis, but keep us up to date on your progress!

Josh W.
__________________
Not currently on the Bimmer kick. Drivin' a 2003 Silver Civic at the moment, but I am STILL the Founding Member of the "325eXTATIC You're my hero" club.
Quote:
Originally Posted by <b>superdeadman</b><br>Josh W. IS my hero!

Originally Posted by <b>JoeMadoo</b><br>325eXTATIC, you're my hero...
Originally Posted by <b>Moosepuck</b><br>Oh yeah... 325eXTATIC...you're my hero...
Originally Posted by <b>e30dream</b><br>325eXTATIC....youre my hero.
325eXTATIC is offline   Reply With Quote
Old 09-13-2005, 12:47 AM   #13 (permalink)
Neutral Member
 
Join Date: Aug 2004
Location: Portland, OR
Car:
Posts: 96
Photos:
joshh is an unknown quantity at this point
How did the 2 of you go straight to the computer?? And how can you be so sure?? I find that pretty funny.
Sounds like Josh is on the right path.
__________________
Finally pulled the M50 from the donor car.
joshh is offline   Reply With Quote
Old 09-13-2005, 02:27 AM   #14 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
By any chance have u listened to see if the injectors are clicking when you are cranking the engine over? That is the 1st thing you should check after checking for spark. The DME needs to see the same inputs for injection that it does for spark, therefore if you have injection then you know the DME inputs are satisfied. This eliminates the crank sensor from being the culprit right off the bat.
As far as measuring voltage at the 2 pins on the coil youre going to have power on both sides with the key on engine off and coil plugged in because the voltage is traveling from the power pin through the coil back to the other pin. What you want to do is see if the DME is pulsing the ground during cranking. The way i usually do this is to remove both wires from the coil and use a test light between them while cranking with the coil disconnected. If u get a flashing light then the ground is being pulsed by the DME.

Anyway sounds like ur getting an ecu anyway (which most likely is the problem) but it never hurts to troubleshoot and save yourself from buying unneeded parts.
Good luck
DT
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 09-13-2005, 09:31 AM   #15 (permalink)
77th Gear Member
 
325eXTATIC's Avatar
 
Join Date: Mar 2005
Location: See at ell! aka HOME!
Car:
Posts: 553
Photos:
325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light325eXTATIC is a glorious beacon of light
Send a message via ICQ to 325eXTATIC Send a message via AIM to 325eXTATIC Send a message via MSN to 325eXTATIC Send a message via Yahoo to 325eXTATIC
Good advice DT! I actually didn't think to check across the coil while cranking... I guess we can tell who has owned bimmers longer! LOL.
Hope you get her running soon, and a good way to close the thread might be a step by step of what you did and what you bought and which things ended up resolving the issue. Sort of a DIY Guide for E30's that crank but don't spark or whatever.

Thanks again!

Josh W.
__________________
Not currently on the Bimmer kick. Drivin' a 2003 Silver Civic at the moment, but I am STILL the Founding Member of the "325eXTATIC You're my hero" club.
Quote:
Originally Posted by <b>superdeadman</b><br>Josh W. IS my hero!

Originally Posted by <b>JoeMadoo</b><br>325eXTATIC, you're my hero...
Originally Posted by <b>Moosepuck</b><br>Oh yeah... 325eXTATIC...you're my hero...
Originally Posted by <b>e30dream</b><br>325eXTATIC....youre my hero.
325eXTATIC is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:14 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.