85 325e Start/Idle Issues - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-13-2009, 08:04 AM
n00b
 
Join Date: Jan 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
benjamintracy is on a distinguished road
(Thread Starter)
85 325e Start/Idle Issues

So I just got a 1985 325e on Saturday. The engine doesn't like to start up after the car has warmed up. If the AFM is disconnected it will start up and idle it will also do so when the cold start valve is unplugged. As soon as either is plugged back in the car dies. The idle speed stays consistent then it just shuts off like i turned the key off, the idle doesn't even vary. It has been checked for vacuum leaks. I did notice that the dip stick doesn't fit very snugly. I changed the oil and it seem to have a lot of sludge in the engine. I am running a half a bottle of sea foam with about 10 gallons of gas.

I put in new coolant temp sensor tonight. I also got a list of things that were changed since 3/07. Since this time the car has only been driven consistently for 2 weeks. So for the most part the car has been sitting for almost 2 years.

New fuel pump relays
New plugs
Crank Position Sensor
Coil
Thermostat
Blower Resistor
Brake Booster
Temp Sensor(Not sure which one)
Coolant Temp Sensor (Tonight. The old one looked good)

So after all of this has been replaced, it still doesn't like restarting warm. When I do get it to run there is quite a bit of black smoke. It smells pretty rich on fuel and I can hear the fuel pump kicking on.

It also dies after being driven and idles for a couple minutes. At stop lights I have to rev it up to keep it running. However the temp gauge is reading a little higher with the new sensor installed. The idle stays pretty steady but is only around 600 RPM. When driving down the highway it seems to sputter around 1500 RPM and seems really slugish until you get to 2500 RPM. Any suggetions would be a huge help.
benjamintracy is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Issues atlanticbluem3 3-Series (E36) 5 04-14-2007 09:55 AM
new 520i with minor idle issues Morgenster 5-Series (E12,E28, E34, E39, E60) 5 05-06-2006 08:16 AM
Lights Inside The Car Issues, 325e From 1985 Limn 3-Series (E21, E30) 1 09-04-2005 06:20 AM
Idle Issues theironm0nk 3-Series (E36) 3 06-12-2005 12:47 AM
Idle issues BlkCofy 5-Series (E12,E28, E34, E39, E60) 3 03-01-2004 08:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome