5-10 Psi In Vacume When Idling (idles Really Bad) - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-17-2005, 04:13 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
(Thread Starter)
alrighty well iv replaced just about every vacume hose except the boot, and then i replaced the one that goes from the bottom of the boot to the arm that clips onto the coolant arm and then to the ICV i have replaced every hose except those 2 and i put a vacume gauge on the brake booster hose and its only reading 10 psi max and when the car is about to die it drops down to about 5. i do have after market cams in the car but they were put back into the same spot that they were taken out from i dont believe that they would cause a 10 psi drop in presure. but when i rev the car up it gets up to 20 psi... which is the normal psi im not sure what the deal is there... so any sugestions would be apprieciated.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-17-2005, 04:14 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
(Thread Starter)
also my fuel milage guage doesn't work and only works at about 3000+ rev's and when its like that it shoes at maxumum consumption... so is this related to my MAF?

Here's another thing: If your engine dies while driving - watch the gauges.

It may be the relay that powers the ECU. If the tachometer drops to zero while the car is still rolling in gear, that is surely the cause.
If the tachometer keeps showing the correct value, but the econometer shows a fuel cut, the problem is in the air flow meter.
If the tachometer shows correctly, and the econometer indicates there there is still fuel consumed, the problem is the fuel pump or its relay.

quoted from http://www.esatclear.ie/~bpurcell/318isfaults.html

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#3 (permalink) Old 02-17-2005, 04:14 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
(Thread Starter)
also when i tap on it it sounds like there is a loose spring or somthing inside of the MAF, not sure if they all do this, somone wanna tap on theirs and see? its a 91 318is. but the flap does move freely and it also springs back to the shut possition.

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
#4 (permalink) Old 02-17-2005, 04:15 PM
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Posts: 752
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
(Thread Starter)
also i cleaned both the MAF and the ICV im wondering if it might be my crank positioning sensor thats causing the thing do die, i hear thats a common problem with these cars, so would that be worth it to replace? its got like 260 km on it, is there any way to check it to see if its functioning? would it make the engine light flash if it isn't?

M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome