325ic Cold Start Problem - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-20-2004, 09:16 AM
Neutral Member
 
luckycat's Avatar
 
Join Date: Dec 2004
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
luckycat is an unknown quantity at this point
(Thread Starter)
used Hi, this is my first post! Lucky I have a problem, or I might never have found this site!
I am a fairly competent BMW wrench guy, having owned three other cars. I have changed drive shafts, replaced timing belts, and other routine maintenace proceedures, but this one is very puzzling.
Last night, I went for a late drive. I live in Ohio, and it was very cold, about
7 degrees. (or so said the on board computer). The car stated instantly, and would idle, but any attempt to rev the engine, resulted in stalling. After allowing it to warm up to full operating temp, same thing! I can drive it, but it will not tach past 2k! Has almost no power. It was fine when I drove home yesterday and the car has been recently been tuned. (new plugs and wires) Too damn cold to play around under the hood, I suspect a stuck cold-start valve, or maybe a stuck
air flow sensor. Any thoughts would be appreciated!

Jim (luckycat)


Last edited by luckycat; 12-30-2006 at 09:20 AM.
luckycat is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-20-2004, 12:41 PM
Neutral Member
 
luckycat's Avatar
 
Join Date: Dec 2004
Posts: 50
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
luckycat is an unknown quantity at this point
(Thread Starter)
Whooo!
Stop! I found it! Unbelievable, I started thinking, ( a good thing to do before you tear the whole bimmer apart) and took a close look at the MAS (mass air flow sensor) The Yahoos at my oil change station neglected to clip the air filter back in place, which was hanging down and had managed to completely clog the MAS with snow! Two minutes to remove the unit, ten to let it de-thaw over a heat vent, a little carb cleaner to de-schmuck it, and VOILA! a perfectly running 325IC!

God I love these cars, so straight-forward and logical.

Thanks for reading my post. I'll leave it in case someone else has a
similar complaint.

Thanks again, Jim (luckycat)

Thanks too to Bentley for their excellent book!

luckycat is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem When Cold Starting DOn_MEGA 3-Series (E36) 7 12-20-2004 04:55 PM
Cold Start Throttle Problem Black_Tire M-Series (M1, M3, M5, M6) 2 09-27-2004 11:50 PM
HOT START PROBLEM DANM 3-Series (E21, E30) 5 08-23-2004 12:49 PM
1989 325ix cold start problems All wheels rolling 3-Series (E21, E30) 0 10-19-2003 07:29 PM
Cold start noise moto 3-Series (E46, E90) 1 10-01-2003 01:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome