325i 1985 Anti=theft System Won't Let Me Start It - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-01-2005, 05:44 PM   #1 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 5
Photos:
ilene is an unknown quantity at this point
My son has played with the anti-theft buttons and managed to turn it on and the car is locked in "disabled mode" and there is no code that he can recall of the buttons he pushed.

I just had my car towed home. The nearest BMW dealer is one and a half hours away.

Can someone please tell me how to reset this stupid anti-theft code or what the heck I'm supposed to do now. I haven't been able to drive anywhere for three days now.


Your help is greatly needed!
Thanks

oops, I forgot to tell you, the little anti-theft display has four dashes and the word CODE... I figure its waiting for the code that I don't have!
ilene is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2005, 06:52 PM   #2 (permalink)
3rd Gear Member
 
Join Date: Dec 2004
Location: jacksonville beach
Car:
Posts: 577
Photos:
e30fanm3 is an unknown quantity at this point
Send a message via AIM to e30fanm3 Send a message via Yahoo to e30fanm3
disconnect the battery for five minutes or so, and it should reset itself, if that doesnt work i can tell you how to bypass the anti-theft code function
e30fanm3 is offline   Reply With Quote
Old 02-01-2005, 07:37 PM   #3 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 5
Photos:
ilene is an unknown quantity at this point
We tried disconnecting the battery, it didn't change anything other than we had to put the radio code in. The anti-theft still says "---code" and the car won't start.



Does anybody know how to get rid of this anti-theft code? Or the entire device itself?

If you do, I'll buy the beer!
ilene is offline   Reply With Quote
Old 02-01-2005, 08:35 PM   #4 (permalink)
4th Gear Member
 
schneider252's Avatar
 
Join Date: Mar 2004
Location: Pittsbugh
Car:
Posts: 962
Photos:
schneider252 is an unknown quantity at this point
Send a message via AIM to schneider252
email sent
__________________
<img src='http://freehost10.websamba.com/j2s325/schneider325.jpg' border='0' alt='user posted image' />

PATRIOT, n. One who loves his country, and zealously supports its authority

&quot;I had made it clear to the world that either you're with us or you're with the enemy, and that doctrine still stands&quot;
schneider252 is offline   Reply With Quote
Old 02-02-2005, 03:39 PM   #5 (permalink)
3rd Gear Member
 
Join Date: Dec 2004
Location: jacksonville beach
Car:
Posts: 577
Photos:
e30fanm3 is an unknown quantity at this point
Send a message via AIM to e30fanm3 Send a message via Yahoo to e30fanm3
there should be 3 big wires coming out of the back of the unit, splice the 2 green ones
e30fanm3 is offline   Reply With Quote
Old 02-02-2005, 04:07 PM   #6 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 5
Photos:
ilene is an unknown quantity at this point
Have you done this yourself? Has anyone done this? Do you think the BMW company is telling me "they" have perform the work and if I disconnect it they say the car won't start still because they want the service work????

Thanks,

also...
Please tell me what a knee abolster is. "Take your knee abolser out and disconnect the factory antitheif device."
ilene is offline   Reply With Quote
Old 02-02-2005, 07:08 PM   #7 (permalink)
3rd Gear Member
 
Join Date: Dec 2004
Location: jacksonville beach
Car:
Posts: 577
Photos:
e30fanm3 is an unknown quantity at this point
Send a message via AIM to e30fanm3 Send a message via Yahoo to e30fanm3
its your driver's side under-dash panel, and yes they would tell you that just for the money
e30fanm3 is offline   Reply With Quote
Old 02-02-2005, 08:22 PM   #8 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 5
Photos:
ilene is an unknown quantity at this point
Excellent!
Have you done this to your car? How did it work for you?
Just wondering before I go cut some wires. I am excited to know there is an alternative besides the dealership.


:
ilene is offline   Reply With Quote
Old 02-02-2005, 09:09 PM   #9 (permalink)
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Car:
Posts: 752
Photos:
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by ilene@Feb 2 2005, 07:22 PM
Excellent!
Have you done this to your car? How did it work for you?
Just wondering before I go cut some wires. I am excited to know there is an alternative besides the dealership.


:
[snapback]284976[/snapback]
anyones excited when they dont have to deal with the dealership, i hate the dealership have a nice day and good luck.
__________________
M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline   Reply With Quote
Old 02-05-2005, 04:23 PM   #10 (permalink)
n00b
 
Join Date: Feb 2005
Car:
Posts: 5
Photos:
ilene is an unknown quantity at this point
IT WORKED!!!!!!!!!!!!!!!!!!!

We unhooked the battery cable, after we found the battery in the trunk, then came back in two hours and hooked it back up.

The car started right up and VROOOMMMMMMMM!

I am sooooo relieved I cannot thank you all enough. I also went for help on the RV3limited.com website and both sites helped me.

I was afraid to cut the green wires and wanted to try the battery first.
Now I'm wondering if the green wires spliced together would eliminate this anti-theft function.

The anti-theft display was blinking "---CODE" and the car was immobilized. Now that the car has been reset by unhooking the battery, the display is blinking "---HUR".

What is this????????
Also, does anyone know how to set my own personal code for the anti-theft display?

Whew!
Ilene

ilene is offline   Reply With Quote
Old 02-05-2005, 07:08 PM   #11 (permalink)
3rd Gear Member
 
Kowalski's Avatar
 
Join Date: Jan 2005
Location: Canada, British Columbia, White rock
Car:
Posts: 752
Photos:
Kowalski is an unknown quantity at this point
Send a message via MSN to Kowalski
Quote:
Originally posted by ilene@Feb 5 2005, 03:23 PM
IT WORKED!!!!!!!!!!!!!!!!!!!

We unhooked the battery cable, after we found the battery in the trunk, then came back in two hours and hooked it back up.

The car started right up and VROOOMMMMMMMM!

I am sooooo relieved I cannot thank you all enough. I also went for help on the RV3limited.com website and both sites helped me.

I was afraid to cut the green wires and wanted to try the battery first.
Now I'm wondering if the green wires spliced together would eliminate this anti-theft function.

The anti-theft display was blinking "---CODE" and the car was immobilized. Now that the car has been reset by unhooking the battery, the display is blinking "---HUR".

What is this????????
Also, does anyone know how to set my own personal code for the anti-theft display?

Whew!
Ilene


[snapback]286475[/snapback]
when you do that it resets the language, now you have to set it back to english.
__________________
M42 Custom ground cams for sale PM me
264* roatation and 388 lift
Kowalski is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'89 325i Hard Start 1989BMW325i 3-Series (E21, E30) 2 02-25-2005 09:39 AM
The American Vs. The German billB 5-Series (E12,E28, E34, E39, E60) 83 10-14-2004 07:09 PM
car won't start euro323 3-Series (E36) 14 03-31-2004 03:42 PM
1987 BMW 325is Won't Start. Help Please!!!! kai0110 3-Series (E21, E30) 1 11-26-2003 09:46 AM
BMW 318i won't start delerdelarosa 3-Series (E21, E30) 3 10-20-2003 01:01 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.