325 Engine Cuts out - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2004, 08:32 PM   #1 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 6
Photos:
Paul M is an unknown quantity at this point
Smile

Hi,

Have an E30 325 which has started to cutout when driving along. Usually happens within 20 minutes of starting the car. The computer has no errors in it. I have had the fuel pressure/flow checked OK, and the air flow meter replaced. The car has been off the road for over 2 weeks at the workshop, they have no idea what it could be.... arrrrh.

Any ideas let me know.

Thanks
Paul
Paul M is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-24-2004, 12:48 AM   #2 (permalink)
1st Gear Member
 
heifetz17's Avatar
 
Join Date: May 2004
Car:
Posts: 114
Photos:
heifetz17 is an unknown quantity at this point
Send a message via MSN to heifetz17
Maybe you have a loose/cracked vacuum hose.
heifetz17 is offline   Reply With Quote
Old 05-26-2004, 06:24 PM   #3 (permalink)
n00b
 
Join Date: Apr 2004
Car:
Posts: 12
Photos:
DANM is an unknown quantity at this point
I had a similar problem and it ended up being the fuel pump relay on the left inner fender
DANM is offline   Reply With Quote
Old 05-26-2004, 11:01 PM   #4 (permalink)
5th Gear Member
 
BMWJNKY's Avatar
 
Join Date: Oct 2003
Location: Elk Grove, CA
Car: '89 E30 w/M50
Posts: 1,175
Photos:
BMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond repute
Send a message via AIM to BMWJNKY Send a message via Yahoo to BMWJNKY
If the car stutters then dies it sounds like a fuel pump or fuel pump relay problem. If all of a sudden the car just flat out dies with no warning try replacing the main relay, BMW part # 61 36 1 729 004. This is the relay that sends power to the DME. My car did the same thing, I would be driving down the road and out of no where it would just flat out die with no warning. I replaced my main relay and haven't had a problem since.
__________________
My M50 Powered E30 Page

BMWJNKY is offline   Reply With Quote
Old 05-27-2004, 06:37 PM   #5 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 6
Photos:
Paul M is an unknown quantity at this point
Thanks for all the replys so far, I'm going to have a look for leaks. And try another relay (btw which one is the fuel pump - a pic would be great as I don't have the manual).

Just to clarify myself a bit, the car does not completely cutout. But for about 0.5 - 2 seconds (its always different), the revs drop ~500ish (very quickly), and then the power is back on. This is a very sudden drop, which always happens under some sort of acceleration, in any gear. The lights, radio, etc do not seem affected by the loss to engine power.

So basically theres power one second, none the next, but comes right back a second later - a huge amount of fun in the wet!!!!.

Thanks
Paul
Paul M is offline   Reply With Quote
Old 05-27-2004, 11:56 PM   #6 (permalink)
5th Gear Member
 
BMWJNKY's Avatar
 
Join Date: Oct 2003
Location: Elk Grove, CA
Car: '89 E30 w/M50
Posts: 1,175
Photos:
BMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond reputeBMWJNKY has a reputation beyond repute
Send a message via AIM to BMWJNKY Send a message via Yahoo to BMWJNKY
Quote:
Originally posted by Paul M@May 27 2004, 05:17 PM
Thanks for all the replys so far, I'm going to have a look for leaks. And try another relay (btw which one is the fuel pump - a pic would be great as I don't have the manual).

Just to clarify myself a bit, the car does not completely cutout. But for about 0.5 - 2 seconds (its always different), the revs drop ~500ish (very quickly), and then the power is back on. This is a very sudden drop, which always happens under some sort of acceleration, in any gear. The lights, radio, etc do not seem affected by the loss to engine power.

So basically theres power one second, none the next, but comes right back a second later - a huge amount of fun in the wet!!!!.

Thanks
Paul
That sounds like a fuel problem. When the main relay goes bad all power to the car is lost, radio, gauges, wipers and a few other things stop working.
__________________
My M50 Powered E30 Page

BMWJNKY is offline   Reply With Quote
Old 05-29-2004, 10:34 PM   #7 (permalink)
5th Gear Member
 
Join Date: May 2004
Location: NC
Car: Opening soon:
Posts: 1,118
Photos:
Starmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the roughStarmavin is a jewel in the rough
It also could be contamination in the fuel tank clogging the fuel pump sock, then after the car shuts off, the contaminats fall away from the sock and allow the car to start again after a few mins. Check the tank for water too. Also check the wires to the fuel pump in the tank, a sudden acceleration can wiggle a bad contact to the fuel pump causing the pump to cut off.


You stated that its "a huge amount of fun in the wet!!!!." Does this mostly happen when it rains?
Starmavin is offline   Reply With Quote
Old 05-29-2004, 11:40 PM   #8 (permalink)
n00b
 
Join Date: May 2004
Car:
Posts: 6
Photos:
Paul M is an unknown quantity at this point
Thanks everyone for the replays. Looked at the car again yesterday and found the problem, the fuel pump relay was sitting ABOVE the clips that hold it in. So it was only just making contact and bouncing out at times.

Looks like the car will never be going back to that workshop.

Paul
Paul M is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-10-2006 11:56 PM
Bad Engine Idle And Fault Not Found.. Paraklas 3-Series (E21, E30) 10 06-16-2005 09:25 PM
BMW P83 Engine triggrhaapi Bimmer Talk/Motorsports Talk 0 07-21-2003 02:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:10 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.