316ti (2002) Rear Wiper + pump stopped working - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2009, 08:35 AM   #1 (permalink)
n00b
 
Join Date: Apr 2009
Car:
Posts: 1
Photos:
stoney is on a distinguished road
316ti (2002) Rear Wiper + pump stopped working

Recently my rear wiper has stopped working (mid stroke). I have also noticed the pump does not work. The leads me to think the source of the problem is at the other end of the harness.

I have a Haynes manual, have checked the fuses are ok and even taken appart the rear trim and checked the component connections.

I cannot however find the relay(s) in the glove box? Haynes is far from helpful telling me they are in there somewhere! Can someone tell me how (pictures always help) to get to the relays in the glove box?

I would like to sort this issue out before I take the car for MOT in a few weeks!!!! I think its the relay that is at fault.

I have searched other threads endlessly and cannot find the answer to my question.

P.S. I am new to this and have to congratulate the site & members on its great content!

Last edited by stoney; 04-02-2009 at 08:41 AM.
stoney is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wipers stopped working alexus16 3-Series (E46, E90) 3 10-05-2008 09:31 AM
alarm stopped working TeeUp 3-Series (E36) 1 02-15-2006 06:11 PM
Windows Stopped Working?! 325eXTATIC 3-Series (E21, E30) 8 08-18-2005 09:09 AM
Odometer Stopped Working jgentile1 3-Series (E21, E30) 2 03-05-2005 02:13 PM
Radio Stopped Working dEaF TO LiGhT 3-Series (E36) 6 02-07-2005 11:30 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.