1992 318i...trouble starting - BMW Forum - BimmerWerkz.com
3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 12-15-2010, 09:42 PM
n00b
 
Join Date: Dec 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jmayo20 is on a distinguished road
(Thread Starter)
1992 318i...trouble starting

hello, i am new to the site and am in need of some guidance on troubleshooting my car's problem. i have a 1992 bmw 318i (e30, 152,000 miles). lately i have had some issues starting the car, CEL comes and the fault is 1215 for air mass sensor. i have virtually all new hoses, air boot, and idle control valve less than 15,000 miles old. i check for possible leaks in any of the hoses around air mass, throttle body and fuel filter but dont find anything catastrophic, being that they are relatively new. next, i purchase a used air mass sensor, replace it, unplug battery to reset fault codes, and same problem exits, but now no fault code appears, just still having problems starting. it doesnt happen all the time though, if i let the car sit over night it seems to start fine in the morning, but after running the car for say 30 mins (no issues while car runs) and then kill the engine to test start, the car just doesnt want to start.

sorry for the brief novel above but i figured i would preface the situation. any help would be much appreciated.

thanks,

jon
jmayo20 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 12-16-2010, 11:32 AM
n00b
 
Join Date: Dec 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jmayo20 is on a distinguished road
(Thread Starter)
this morning the car cold starts fine...after parking at work turn off engine, and try to start the car and no luck, try like 5 times. first try it starts and runs for a second, then dies. next couple of tries everything turns over and hear the engine start erratically while the MPG gage is fluttering back and forth and just dies. last try all you hear is the sputtering and but no engine catching. its got a lot of relatively parts including hoses, air boot, idle control valve, spark plugs, thermostat, water pump, fuel filter. i know the problem could be a number of things i just need to know where to start ruling things out since i have replaced the air mass meter.
jmayo20 is offline  
#3 (permalink) Old 12-16-2010, 11:49 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,702
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Could there be some water in the fuel?

BMW

Sig by zeaq
witeshark is offline  
#4 (permalink) Old 12-16-2010, 12:08 PM
n00b
 
Join Date: Dec 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
jmayo20 is on a distinguished road
(Thread Starter)
im not sure. what is the best way to check? and how would water be entering the fuel?
jmayo20 is offline  
#5 (permalink) Old 12-16-2010, 01:43 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,702
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Just before your next fuel fill, you could put in some dry gas and see if that improves things.

BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting trouble tim96 3-Series (E21, E30) 24 04-03-2010 06:37 AM
Some trouble starting. e30dream 3-Series (E21, E30) 7 01-11-2007 10:13 PM
Trouble Starting My 1995 E36 318i... Delmarco 3-Series (E36) 4 05-24-2005 05:07 PM
Trouble Starting... Damnit 3-Series (E46, E90) 1 12-12-2004 03:48 PM
Trouble Starting Old_School_Bimmer 3-Series (E21, E30) 4 07-29-2004 04:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome