1986 325e high HC and high CO emissions - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Ľ Auto Insurance

» Featured Product
Ľ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-11-2004, 10:41 AM   #1 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 1
Photos:
taliafwh is an unknown quantity at this point
I have a 1986 325e that I bought with around 181K miles a couple of years ago. It just turned over 200K. My son is a college student who drives it to/from college each semester and around campus which is around 250 miles away. I need some advice on possible fixes for failing the emissions test with both high HC and high CO with low NO. The actual readings are:

Test Read Units Limit
---- ----- ----- -----
HC 306.3 PPM 168.0
CO 6.22 % 1.08
NO 373.5 PPM 1208.0
CO2 10.86 %

My observations is that this test is a dynamometer test and the above are average readings are running at around 35 mph +- 5mph for about 5 minutes.

The car has a history of rough running warm-up especially in the winter, but has passed emissions for the previous two years. Recent repair history this summer includes replacing ecu and coil/coil wire at a local import repair shop after car just quit running one day Ė had to have it towed to the shop. After that repair, car continued run rough when cold and had no power at long traffic lights when warmed up about 3-5 minutes. This time they replaced coolant temperature sensors with part numbers 0280130023 and 12631279720. This helped the problem of lack of power at long traffic lights. At this point the above emission readings were taken. I am somewhat disappointed in this shop and I would like try to do this myself and buy the parts online.

I should mention a current symptom, when the car is first started from cold it fires without touching the gas peddle and then the rpms vary between around 750 and 1100 on a cycle lasting about 5-7 seconds with the low end sounding like it is about to stall. This is repeated as though it is hunting for the right fuel/air mixture. Could this be a bad oxygen sensor?

After reading several posts that seem related to the high HC and CO, the most likely culprit would seem to be the fuel injectors -- either sticky or perhaps one stuck open. Another symptom that seems to me to match with this is a sudden surge of power within the first 1-2 minutes or 1 mile of the warm-up period. This occurs randomly during warm-up, but not necessarily every time.

From reading various posts, the common remedy for sticky injectors seems to be fuel additives. Some favorite additives have been mentioned in the posts. I have previously used a product called SeaFoam on other vehicles that I own and this seems to add some power smoothness and improved responsiveness. However, I donít think these vehicles had fuel injectors that were this badly sticking, if that is the culprit.

I have just bought new plug wires and plugs and am thinking about buying a new oxygen sensor. However, I want to get the injector cleaning accomplished before I use any of these parts, so that they arenít damaged. Any opinion on this approach? Also does anyone have an opinion on how exactly to utilize the additive approach. After I add the additive, should I be driving highway, stop & go, or what? Should I get out on the highway and punch the accelerator periodically? Do I need to run through a whole tank full on the highway? More than one tank fulll?

If you are responding, keep in mind that I have limited tools and no specific BMW tools. I do have a dvm. I like to do whatever I can myself if I have the time and can learn enough to be successful without wasting too much on parts that may not need replacing.

I have done some initial diagnosis to eliminate some other possibilities. I removed and visually inspected the intake boot between the afm and intake manifold and did not find any leaks, so nothing there to fool the ecu.
taliafwh is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:54 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.