1984 318i High idle now wont start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

3-Series (E21, E30) Chat relating to the BMW 3-Series from 1975-1983 and 1984-1991 line. Specific models: BMW 315, BMW 316, BMW 318, BMW 318i, BMW 320/4, BMW 320i, BMW 320/6, BMW 323i, BMW 320i. E30 Family models include: BMW 325e, BMW 325i, BMW 325is, BMW 325ix.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-25-2007, 03:18 PM   #1 (permalink)
n00b
 
Join Date: Oct 2007
Car:
Posts: 5
Photos:
kenf81 is on a distinguished road
1984 318i High idle now wont start

Hey guys, anybody have any idea what this could be. The car was idling really high, and then started stalling. Now it wont start. Ive checked the hoses and connections and everything appears to be intact. This is my first BMW and my first attempt at anything under the hood. Any advice would be great.
kenf81 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2007, 03:30 PM   #2 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by kenf81
Hey guys, anybody have any idea what this could be. The car was idling really high, and then started stalling. Now it wont start. Ive checked the hoses and connections and everything appears to be intact. This is my first BMW and my first attempt at anything under the hood. Any advice would be great.
might be the Air Flow Meter check the boot ALL the hoses for the vacuum system and The intake also clean out your idle control valve for the high idle thing but it sounds like a very bad vacuum leak
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 10-25-2007, 11:10 PM   #3 (permalink)
n00b
 
Join Date: Oct 2007
Car:
Posts: 5
Photos:
kenf81 is on a distinguished road
I went and replaced most of the vacuum hoses and checked the others for tears or cracks and nothing. It turns over, but doesnt act like it even wants to start. I checked for spark and it is getting it. When I was turning it over the radio and the dashlights were all cutting out while it turned. I dont know if that means anything, im stumped/
kenf81 is offline   Reply With Quote
Old 10-26-2007, 12:37 AM   #4 (permalink)
4th Gear Member
 
bimmerguy82's Avatar
 
Join Date: Mar 2005
Location: City of Rain, PNW
Car: 2004 ZHP 6SPD
Posts: 884
Photos:
bimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond reputebimmerguy82 has a reputation beyond repute
Send a message via MSN to bimmerguy82
battery?
__________________
BMWcrazy
___________
-Joshua



|AA stage 1 software| UUC light flywheel and clutch| UUC EVO 3 ssk | K&N Intake | Ebay Headers |

BMWCCA member#407674

Founding member of the hit 145 mph in my almost stock 325i BMW club.
bimmerguy82 is offline   Reply With Quote
Old 10-26-2007, 02:42 PM   #5 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
how fast is the motor turning if it is slow it could be your battery or a bad connection from from the battery or it could be a grounding issue check the ground from the engine to the car.
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 10-26-2007, 02:44 PM   #6 (permalink)
n00b
 
Join Date: Oct 2007
Car:
Posts: 5
Photos:
kenf81 is on a distinguished road
it was going pretty strong, and we tried jumping it as well.
kenf81 is offline   Reply With Quote
Old 10-26-2007, 03:07 PM   #7 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by kenf81
it was going pretty strong, and we tried jumping it as well.
My friends 03 Chevy S-10's battery short circuted internally and it sounded just like that his gauges lights went crazy and wouldn't start. put the battery from the lumina in it and started right up we tryed jumping it as well with my 7 and that didn't even work just borrow someones battery
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 10-26-2007, 08:35 PM   #8 (permalink)
n00b
 
Join Date: Oct 2007
Car:
Posts: 5
Photos:
kenf81 is on a distinguished road
I'll try that when I get home tonight. Also, on the distributor there is a spot on there that looks like an electrical conncection, a flat male plug. Is that anything? Thanks for taking the time on this to help me, I really appreciate it.
kenf81 is offline   Reply With Quote
Old 10-28-2007, 05:13 PM   #9 (permalink)
n00b
 
Join Date: Oct 2007
Car:
Posts: 5
Photos:
kenf81 is on a distinguished road
Well i tried a different battery and that didn't help.
kenf81 is offline   Reply With Quote
Old 02-04-2008, 01:04 PM   #10 (permalink)
n00b
 
Join Date: Aug 2007
Location: Vancouver, B.C.
Car: 84 euro 323i hartge
Posts: 18
Photos:
BMPGBH is on a distinguished road
so your getting spark and fuel right?

could be something with the icm, have you checked the wiring.
something you should check is that your icm is getting a signal from the impulse generator.

same thing was hapening on my car, so i replaced the impulse generator and found a ground missing or fractured on my icm.
BMPGBH is offline   Reply With Quote
Old 02-04-2008, 01:06 PM   #11 (permalink)
n00b
 
Join Date: Aug 2007
Location: Vancouver, B.C.
Car: 84 euro 323i hartge
Posts: 18
Photos:
BMPGBH is on a distinguished road
oh yeah since your car was idling high before check you high idle bypass valve it might be stuck open, if your car has one.
BMPGBH is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 3-Series (E21, E30)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
uneaven idle on 1999 - 318i - e46 booysenw 3-Series (E46, E90) 8 10-31-2007 09:59 PM
1984 BMW 318i src1537 3-Series (E21, E30) 0 04-18-2004 06:17 PM
Warmed up idle puzzle. nightsurfride 3-Series (E21, E30) 2 02-03-2004 08:04 PM
BMW 318i won't start delerdelarosa 3-Series (E21, E30) 3 10-20-2003 01:01 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:48 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.