Starting issue with 2002 740i - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-29-2011, 06:49 PM
n00b
 
Join Date: Mar 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
david broughton is on a distinguished road
(Thread Starter)
Starting issue with 2002 740i

I have a really frustrating problem. When I try and crank the car it turns over but does not start. It makes the noise as if it is going to start but does not. Most times if I switch the key off and then turn it back on it will start. I have replaced the cam shaft sensor, the battery, fuel filter, and fuel pump with no success.
david broughton is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-30-2011, 06:11 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Welcome to the Werkz.

Once it starts does it run ok?
Does it only do this when cold, or left off for more than an hour or two?
Are there any other symptoms that youve noticed?


Riding in style
brettski is offline  
#3 (permalink) Old 03-30-2011, 07:55 PM
n00b
 
Join Date: Mar 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
david broughton is on a distinguished road
(Thread Starter)
Yes it runs fine once started, but from time to time it will just cut off while driving. If that does occur though it cranks right back up with no problem. Yes it only really occurs when the car is cold or left for a few hours. You hit it right on the head Brettski, and correction the car is a 2001 model
david broughton is offline  
#4 (permalink) Old 03-31-2011, 06:43 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
The stalling once running sort of kills of my idea that it could be a leaking fuel rail pressure regulator issue, and I think you have the regulator built into the fuel filter itself. I am not sure if there is another one on a return line from the end of the injector rail. Might be worth a look though. The other suspect if the CPS, but you've already change that.
When its stalled after running, was it under load, or just idling?


Riding in style
brettski is offline  
#5 (permalink) Old 04-05-2011, 02:34 PM
n00b
 
Join Date: Mar 2011
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
david broughton is on a distinguished road
(Thread Starter)
Thanks Brettski i am going to look into the return line theory, and when it stalls it i can be at a light idle fine and then when i press the gas the stall occurs
david broughton is offline  
#6 (permalink) Old 04-06-2011, 06:01 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Try disconnecting the Air Mass Sensor to see if that impacts on the problem, also check the intake manifold and ducting for vacuum leaks. That can mess with the air fule mix ratio.


Riding in style
brettski is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting issue on my E34 525i MBman 5-Series (E12,E28, E34, E39, E60) 0 12-07-2010 01:44 PM
Weird starting issue... ozarkmark 5-Series (E12,E28, E34, E39, E60) 7 02-21-2010 11:34 AM
525i starting issue rjordanjr 5-Series (E12,E28, E34, E39, E60) 3 02-04-2010 05:55 PM
E38 740i Power Issue Lexx_DMC 1,6,7,8 - Series and Mini Cooper 5 09-11-2005 09:29 PM
Need Help, Odd Starting Issue theogill 3-Series (E36) 0 09-24-2004 07:42 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome