Sound cuts out whilst driving- works fine early in the morning - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-28-2009, 06:34 AM
n00b
 
Join Date: Apr 2007
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
ikk100 is on a distinguished road
(Thread Starter)
Sound cuts out whilst driving- works fine early in the morning

Hi All,

I have 7 series (98 model). The radio has been working perfectly fine until a couple of months ago when sound started to cut out whilst driving. This applies to the CD/Radio & cassete.

The odd thing is early in the morning when I start driving the car it will always work- for around 5 minutes. Then it will cut out.

Not sure what it is but the fact that it works every morning for a few minutes makes me wonder whether I should really spend a fortune replacing it or whether the problem might not be quite that serious.

Any help would be much appreciated.

Thanks in advance,

I.
ikk100 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine cut out whilst driving now will not start BMW 320D Kieran_123 3-Series (E46, E90) 2 04-24-2009 11:58 AM
Help...brake Lite Works Fine, But Idiot Lite Is On mikeyboy_esq 3-Series (E36) 10 08-15-2005 10:43 AM
Radio Works But No Sound. Amp Problem? Help!! Miket Audio and Electronics 2 05-10-2005 08:19 PM
A ticking sound is driving me nuts! jrhaile 3-Series (E36) 2 03-09-2004 12:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome