Single "click" when starting '01 740iL - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-30-2013, 06:50 AM   #1 (permalink)
n00b
 
Join Date: May 2007
Car:
Posts: 3
Photos:
tupton is on a distinguished road
Single "click" when starting '01 740iL

I have a 2001 740iL and have an intermittent problem with starting.

When I turn the key, the instrument panel lights up, steering wheel moves into place, and all seems normal. But I get a single “click”. Usually on second or third try it fires right up. It has been doing it for a couple years now. But today after 6 or 7 tries it continued to do the single click … which is usually the sign of a stuck solenoid, right?

I have a trickle charger on this car as it was going through batteries every couple years … it is not a daily driver and only has 44k miles on it. The battery was new several months ago.
There are no error messages being thrown. I am confident that there is plenty of cranking power available. Just wondering if folks think this is the solenoid. Thanks in advance for any ideas or comments.
tupton is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2013, 05:38 PM   #2 (permalink)
4DoorWhore
 
Lord Vader's Avatar
 
Join Date: Feb 2005
Location: Calgary, AB
Car: 1998 E36 328i
Posts: 2,210
Photos:
Lord Vader is on a distinguished road
Your starter or ignition has probably died. But I would check your fuses as well to make sure one hasn't burned out.

I say this because my starter is starting to fail and the instrumet panel lights up, i have full power, but when I go to start the car it makes an odd noise like something catching but doesnt want to start. It will usually start on the second try.
__________________

ProjectTechnik.com - Alberta based BMW Community
See My car on Project Technik HERE!

And Follow Me on Instagram @E36M52

Founding Member of the Canyonrot Club! Paint Code #343

| OE M3 Bumper | M3 Mirrors | Max Velocity GTR Lip | Euro ZKW Projector Headlights | Jim Conforti CF CAI | UUC Motorwerks Underdrive Pulleys | 18x8 ASA AR1's | Koni Sport Springs & Shocks |
Lord Vader is offline   Reply With Quote
Old 10-03-2013, 01:08 PM   #3 (permalink)
n00b
 
Join Date: Oct 2013
Car:
Posts: 3
Photos:
brewster1 is on a distinguished road
tupton, my problem exactly, as if we are driving the same car. I will get back to you when I find resolution. Have YOU fixed it yet?
brewster1 is offline   Reply With Quote
Old 10-19-2013, 10:57 AM   #4 (permalink)
n00b
 
Join Date: Oct 2013
Car:
Posts: 3
Photos:
brewster1 is on a distinguished road
Tupton, possibly some good news here. I purchased a new key for my 740il as when I purchased the car, the previous owner had only one. After having the same starting problem as you I began using the new key and have not had one issue yet. Admittedly I have only started the car a dozen times or so over a period of a couple weeks.
I bought the car in 2010 with 32K, it now has 44K.
brewster1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"ASC" "ABS" & "Exclamation Mark Gear" lights came on last night 97auto318i 3-Series (E36) 6 09-07-2012 10:46 PM
"Click" when turning the steering rashid 5-Series (E12,E28, E34, E39, E60) 6 04-25-2009 10:34 AM
BMW 2001 740iL "Navigation" BigKahuna 1,6,7,8 - Series and Mini Cooper 4 08-24-2008 09:42 PM
"Click" sound when braking winters97E39 5-Series (E12,E28, E34, E39, E60) 4 04-30-2008 08:13 AM
Help? I Hear A "click" From The Front Underside wm_cheng 3-Series (E46, E90) 5 06-23-2005 09:28 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:28 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.