Serious Problem With My Breaks - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-17-2005, 10:48 AM   #1 (permalink)
n00b
 
Join Date: Jun 2005
Car:
Posts: 4
Photos:
Pro-Hunter is an unknown quantity at this point
hello all i'm a new member in this forum i need help with my problem
i have a bmw 735 i model 92 the problem is that when i break an attention is shown on the dashboard that says (Break LT Circuit ) the breaks are in a good condition the break lights are well functionning so i'm realy confused about this plz can anybody give me a help with this asta_labista_baby@hotmail.com
Pro-Hunter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-17-2005, 11:27 AM   #2 (permalink)
Pandemonium Director
 
nukeduster's Avatar
 
Join Date: Mar 2005
Location: Scottsdale, Arizona
Car: turbo 325is, 325es, Audi a4 turbo
Posts: 2,372
Photos:
nukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond reputenukeduster has a reputation beyond repute
Send a message via AIM to nukeduster Send a message via MSN to nukeduster
Quote:
Originally posted by Pro-Hunter@Jun 17 2005, 07:48 AM
hello all i'm a new member in this forum i need help with my problem
i have a bmw 735 i model 92 the problem is that when i break an attention is shown on the dashboard that says (Break LT Circuit ) the breaks are in a good condition the break lights are well functionning so i'm realy confused about this plz can anybody give me a help with this asta_labista_baby@hotmail.com
[snapback]354421[/snapback]
probably have a brake light that is not functioning. or an exterior light somewhere.
__________________
nukeduster is offline   Reply With Quote
Old 06-21-2005, 06:42 PM   #3 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
More common is a brake light switch failure. Not too tough of a job to do yourself, part is around $40 aftermarket
__________________
DT




Dirty_Tool is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
serious electronis(?) problem gonzo499 3-Series (E46, E90) 5 07-19-2004 10:01 PM
Serious problem with the rear suspension... rauljulian 3-Series (E36) 4 11-26-2003 06:08 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.