probem with starting e38 - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-02-2007, 12:56 AM
n00b
 
Join Date: Aug 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
johnnyayer is on a distinguished road
(Thread Starter)
probem with starting e38

I parked my 98 740i about eight months ago. When I started it six months ago, it sounded a little ruff for a minute and then okay. I then tried to start it yesterday after changing the oil and no such luck. I put the charger on it and this morning it started for about ten seconds and then shut off. The battery power seems to be strong enough, but it does is click strong like the power is good and it just wont kick over. Any ideas would be most useful.
johnnyayer is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-25-2007, 06:35 PM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
bad starter solanoid where it isnt giving power to the starter motor but is to the solanoid (cant spell right now if ever....)

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#3 (permalink) Old 08-25-2007, 09:20 PM
n00b
 
Join Date: Aug 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
johnnyayer is on a distinguished road
(Thread Starter)
Found out the problem

It seems to be although I had tried to jump it and charged the battery up all night, that the battery ended up being the problem. I bought a new battery and it started right up. Now the only problem is that it seems to have a slight knock that it didn't have before.
johnnyayer is offline  
#4 (permalink) Old 09-05-2007, 02:42 PM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by johnnyayer
It seems to be although I had tried to jump it and charged the battery up all night, that the battery ended up being the problem. I bought a new battery and it started right up. Now the only problem is that it seems to have a slight knock that it didn't have before.
thats good about the battery thing but is it a contstant knock or just when you start it mine knocks for like 3-4 seconds on start up it is starting to worry me just wanted to see if it was the same issue

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
#5 (permalink) Old 09-05-2007, 05:09 PM
n00b
 
Join Date: Aug 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
johnnyayer is on a distinguished road
(Thread Starter)
knock

i haven't driven it since then or start it. I plan on doing that Friday (just been really busy). I have talked to a mechanic up the street that said since it has been sitting for about eight months, the oil takes time to make it throughout the whole engine and to let it run for about an hour before it should stop. It does it at start up and lightens when running.
johnnyayer is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Starting Problem.... Skatebline 3-Series (E21, E30) 2 02-27-2007 08:49 AM
Purchase of E38 from consignment or non dealer? e38fan00 1,6,7,8 - Series and Mini Cooper 0 11-07-2006 11:51 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
Cold Starting _1634_ 3-Series (E36) 2 09-07-2004 04:03 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome