probem with starting e38 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-2007, 12:56 AM   #1 (permalink)
n00b
 
Join Date: Aug 2007
Car:
Posts: 3
Photos:
johnnyayer is on a distinguished road
probem with starting e38

I parked my 98 740i about eight months ago. When I started it six months ago, it sounded a little ruff for a minute and then okay. I then tried to start it yesterday after changing the oil and no such luck. I put the charger on it and this morning it started for about ten seconds and then shut off. The battery power seems to be strong enough, but it does is click strong like the power is good and it just wont kick over. Any ideas would be most useful.
johnnyayer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2007, 06:35 PM   #2 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
bad starter solanoid where it isnt giving power to the starter motor but is to the solanoid (cant spell right now if ever....)
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 08-25-2007, 09:20 PM   #3 (permalink)
n00b
 
Join Date: Aug 2007
Car:
Posts: 3
Photos:
johnnyayer is on a distinguished road
Found out the problem

It seems to be although I had tried to jump it and charged the battery up all night, that the battery ended up being the problem. I bought a new battery and it started right up. Now the only problem is that it seems to have a slight knock that it didn't have before.
johnnyayer is offline   Reply With Quote
Old 09-05-2007, 02:42 PM   #4 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Quote:
Originally Posted by johnnyayer
It seems to be although I had tried to jump it and charged the battery up all night, that the battery ended up being the problem. I bought a new battery and it started right up. Now the only problem is that it seems to have a slight knock that it didn't have before.
thats good about the battery thing but is it a contstant knock or just when you start it mine knocks for like 3-4 seconds on start up it is starting to worry me just wanted to see if it was the same issue
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 09-05-2007, 05:09 PM   #5 (permalink)
n00b
 
Join Date: Aug 2007
Car:
Posts: 3
Photos:
johnnyayer is on a distinguished road
knock

i haven't driven it since then or start it. I plan on doing that Friday (just been really busy). I have talked to a mechanic up the street that said since it has been sitting for about eight months, the oil takes time to make it throughout the whole engine and to let it run for about an hour before it should stop. It does it at start up and lightens when running.
johnnyayer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Starting Problem.... Skatebline 3-Series (E21, E30) 2 02-27-2007 08:49 AM
Purchase of E38 from consignment or non dealer? e38fan00 1,6,7,8 - Series and Mini Cooper 0 11-07-2006 11:51 PM
BMW 318i 92Model E36 Starting Problems deanbelich 3-Series (E36) 7 09-21-2005 11:41 AM
Cold Starting _1634_ 3-Series (E36) 2 09-07-2004 04:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:58 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.