No Start problem - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-25-2004, 01:37 PM
n00b
 
slyhog-22056's Avatar
 
Join Date: Mar 2004
Location: Dallas / Ft Worth TX
Posts: 39
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
slyhog-22056 is an unknown quantity at this point
Send a message via Yahoo to slyhog-22056
(Thread Starter)
I am having a somewhat confusing problem with my 633CSi. Sometimes after I shut off the engine it dont seem to want to refire. Checked fuel pump pressure, filters (4) of them in all. am getting spark but no fuel it seems. tried everything I can think of but still have to give it a quick shot of (GRRRRRR) ether. Any suggestions from anyone....

<a href='mailto:slyhog-22056@sbcglobal.net'>slyhog-22056@sbcglobal.net</a>
<span style='font-family:Impact'><span style='colorurple'>Wm. D. Cunningham</span></span>
My 1984 BMW 633 CSi Pictures:
http://www.roadfly.com/bmw/gallery/p...37076,1;-24,1;
slyhog-22056 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-05-2004, 03:23 PM
n00b
 
Join Date: Dec 2003
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
heywood_jablomi88 is an unknown quantity at this point
Check your fuel pump relay; however, when you turn your ignition ondo you hear a buzzing noise indicatiing the fuel pumps are working? If you dont hear that, then check your fuel pump relay, or the fuel pump itself.
heywood_jablomi88 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
323i Wouldn't Start TRuckee 3-Series (E46, E90) 8 12-04-2005 02:41 PM
2004 330i Zhp Problems And Bmws Poor Response lancia 3-Series (E46, E90) 5 10-14-2004 12:41 AM
Cold Start Problem arstaff 5-Series (E12,E28, E34, E39, E60) 2 09-27-2004 08:26 PM
Alpine 9835 Fm Tuner Problem ultraviolet353 Audio and Electronics 7 09-23-2004 12:09 AM
ok, got her staring! Still problem though... brycealicious 3-Series (E21, E30) 0 05-31-2004 04:16 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome