NEW 745i owner with questions! - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-19-2010, 08:55 AM
n00b
 
Join Date: Jan 2010
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
745i4k is on a distinguished road
(Thread Starter)
NEW 745i owner with questions!

What's up fellas?
New owner of a 04 745i with 77k miles, just wanted to introduce myself and pick your brains a little. Love my new ride just have a few minor issues hopefully you guys can assist with.
1. my window wipers are acting up, when you turn them on they just go halfway up the windshield stop for a second and return back to the folded position. I have noticed that the left wiper sits lower than the right one in the off position. Could it be they need adjusting? I would appreciate any feedback.

2. I have been reading some of the threads about changing the tranny oil before its completely useless, and can possibly damage the transmission. What are your thoughts on the issue?, should I have the oil changed now? She currently runs flawlessly, shifts like a charm.

I appreciate any feedback, and Thanks in advanced
Attached Thumbnails
Click image for larger version

Name:	0116100756-00.jpg
Views:	114
Size:	187.9 KB
ID:	28854  
745i4k is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-19-2010, 09:55 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
A1. Sounds like you may have a problem with the wiper relay, the passenger wiper should sit lower than the drivers, I don't think they need adjustment.

A2. It would be a good idea to give the tranny a fluid and filter service, BM say its "lifetime" which is incorrect, it is advisable to change it between 80-100k but the earlier the better and then every 40k thereafter, if you are DIYing it I have instructions, although for an e38 but an e65/66 is not to dissimilar.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 01-19-2010, 08:26 PM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Welcome to the Werkz. Nice ride. What are the details of the tires you have on it?
My 740iL had 137,000km on it when I bought it, and one of the first things I did was change the transmission oil. Done another 7000km since then without any issues. (Touching wood while I am typing this)
Maybe I am a sceptic, but BMW actually sell replacement gearboxes, so it is in their interest for them to fail early.

Last edited by brettski; 01-19-2010 at 08:28 PM. Reason: Added question
brettski is offline  
#4 (permalink) Old 01-23-2010, 11:01 AM
n00b
 
Join Date: Dec 2009
Location: NASSAU, BAHAMAS
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dcurtis53 is on a distinguished road
Send a message via Yahoo to dcurtis53
Bought a 1996 E38 - 735i RHD 60,000km. have had the car for a month now - I am finding excuses to drive now. This is one beautiful car! Few very minor issues - remote does not work - I must check the batteries; same for alarm system. LED display in dashboard - some of the digits do not light up completely - particularly the time display. Checked CD changer, and magazine missing - should be able to locate one. Otherwise, everything perfect!
dcurtis53 is offline  
#5 (permalink) Old 01-23-2010, 11:07 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Welcome along, your problems are easily fixable.....start with new batteries in the fobs a reprogramme (diy) will be needed, get back when you have installed the new batts.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#6 (permalink) Old 01-23-2010, 11:20 AM
n00b
 
Join Date: Dec 2009
Location: NASSAU, BAHAMAS
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dcurtis53 is on a distinguished road
Send a message via Yahoo to dcurtis53
The red light on the fob lights up when pressed.

What about the LED display?
dcurtis53 is offline  
#7 (permalink) Old 01-23-2010, 03:07 PM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
If the red light displays on the fob the battery maybe ok and just needs a reprogramme, when you say LED there are no LED's on a 96 e38,you are talking LCD (pixels), are you talking main cluster( speedo) or MID above the gear shift??

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#8 (permalink) Old 01-23-2010, 04:35 PM
n00b
 
Join Date: Dec 2009
Location: NASSAU, BAHAMAS
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dcurtis53 is on a distinguished road
Send a message via Yahoo to dcurtis53
OK - LCD - instrument cluster just above steering wheel; but you would not believe it - I just checked, and for the first time in the month I've had the car, the display works perfectly. You must have sent me some good karma!

About the remote - I suspected it was an issue with programming, since both fobs light up. I was able to lock and unlock the car a few - maybe 4-5 times; never able to activate alarm. I have been trying to find out how to programme the remote; also wondering if the batteries may just be weak.
dcurtis53 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm a new M5 owner and have some questions... dy540i M-Series (M1, M3, M5, M6) 7 10-20-2006 11:45 AM
New 2002 745i Owner Here!!! UNIROK 1,6,7,8 - Series and Mini Cooper 4 09-01-2006 09:24 AM
New M3 Owner Questions m3 tampa M-Series (M1, M3, M5, M6) 1 03-05-2005 09:01 AM
New 745i Owner W Some Questions Cosm 1,6,7,8 - Series and Mini Cooper 0 11-28-2004 04:41 PM
new owner questions RavenArts 3-Series (E36) 2 08-25-2004 08:36 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome