Help 740 iL - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-05-2004, 04:24 PM
n00b
 
Join Date: Jun 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
matrox is an unknown quantity at this point
(Thread Starter)

When I start the car it only runs for about 10 to 30 seconds. It starts out smooth and ends up getting rough and then dies. It will only restart after about 15 minutes and then it does the same routine. I have a Peake error code instrument. No errors are reported. I am thinking it may be my fuel filter but it does not have many miles on it.

Any suggestions would be appreciated very much.

Thanks

Tom Dadian
matrox is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-05-2004, 04:25 PM
n00b
 
Join Date: Jun 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
matrox is an unknown quantity at this point
(Thread Starter)
Sorry I forgot to say this is a 1996 740 iL
matrox is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome