Eng Temp Gauge - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-28-2003, 04:52 PM
n00b
 
Join Date: Jul 2003
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hallatauer is an unknown quantity at this point
(Thread Starter)
Just picked up my new Z4 3.0 last Tuesday. Absolutely love the car. My question however is this. The engine temperature guage seems funky. When starting up cold, the guage reads slightly high, just above the green, dead cold square. Ambient temperature about 75F. Within 30 seconds of driving it rises quickly to operating temperature, with the needle sticking up dead center and never moves a hair no matter the driving conditions. Shutting down and letting the car sit for 2+ hours, at startup the guage is still at operating temperature and hasn't budged. Only sitting over night do i notice any change. A friend with a 318i says this is normal for BMW's.
Is he insane or is this normal in your experience. I have an appointment with the service center for Friday. Am I wasting my time? Just that I think it's odd to have a temperature gauge that doesn't tell you what the actual the temperature is and have this called normal.

Thanks, Dan

<img src='http://hallatauer.4t.com/images/Challenge1.jpg' border='0' alt='user posted image' />

Dan
2003 Titanium Silver Z4 Roadster 3.0i SMG
Z means Zooooooooooooom
Hallatauer is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-30-2003, 06:03 PM
Ski
Sheer Driving Pleasure
 
Ski's Avatar
 
Join Date: Nov 2002
Location: Binghamton, NY
Posts: 2,421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ski is an unknown quantity at this point
I would also say this is normal cuz mine does the exact thing..sucker will never move a hair past 1:00 position regardless of driving/air conditions..


My Jet Black's
'03 3.0i Z4 Loaded
'02 325Ci Loaded
'06 330xi Loaded
Ski is offline  
#3 (permalink) Old 07-30-2003, 07:24 PM
You Can Has A Custom Title!!
 
DesmoBob's Avatar
 
Join Date: Dec 2002
Location: Hawaii
Posts: 2,238
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DesmoBob is an unknown quantity at this point
same thing here

DesmoBob is offline  
#4 (permalink) Old 07-31-2003, 06:12 AM
n00b
 
Join Date: Jul 2003
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hallatauer is an unknown quantity at this point
(Thread Starter)
Thanks,
The stereo is now acting up, unfortunately, intermmitently. I turn it on some mornings and some of the speakers won't work or they just crackle. Turning it off and back on clears this up.
Will give them both 'problems' when I drop it off tomorrow morning. Getting the feeling they won't be of much help.
DFan

<img src='http://hallatauer.4t.com/images/Challenge1.jpg' border='0' alt='user posted image' />

Dan
2003 Titanium Silver Z4 Roadster 3.0i SMG
Z means Zooooooooooooom
Hallatauer is offline  
#5 (permalink) Old 08-02-2003, 08:45 AM
n00b
 
Join Date: Jul 2003
Posts: 29
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Hallatauer is an unknown quantity at this point
(Thread Starter)
Well, got the roadster back yesterday and he said the guage is functioning normally. Ok, guess it's something I'll have to get used to, sort of an analog idiot gauge. On the good side they were able to fix the stereo. Seems several people shjowed up that day with stereo problems. Seems someone at the plant is connecting the player to the amp incorrectly and the the connector slowly wiggles loose.
Dan

<img src='http://hallatauer.4t.com/images/Challenge1.jpg' border='0' alt='user posted image' />

Dan
2003 Titanium Silver Z4 Roadster 3.0i SMG
Z means Zooooooooooooom
Hallatauer is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
318' E36 Fuel Gauge And Temp Gauge Problems Help!! mrfunk 3-Series (E36) 7 04-28-2010 05:22 PM
Temp Gauge Overheating mnguyen11111 5-Series (E12,E28, E34, E39, E60) 18 03-06-2006 03:40 PM
Temp Gauge mysticguy04 3-Series (E21, E30) 2 11-29-2004 12:29 PM
Temp Gauge Fault expediant 3-Series (E36) 1 07-31-2004 02:40 PM
Water Temp Gauge BigEasyBird 3-Series (E36) 4 05-10-2004 09:32 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome