Cranks but no start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-23-2008, 12:52 PM   #1 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 12
Photos:
Queball is on a distinguished road
Unhappy Cranks but no start

HELP, I have a 91 750IL that turns over but won't start. By searching and reading online I found this board. Now a little background, My old girl doesn't like to sit after about 2 weeks I thought I would take her for a spin with no luck. I have check the fuel pumps, Timing chain & All the fuses. Is there a way to test the relays or are they just an R & R item? Thanks in advance
Queball is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-23-2008, 01:31 PM   #2 (permalink)
Neutral Member
 
kandi08's Avatar
 
Join Date: Oct 2008
Location: Cheltenham
Car: 1993 E36 318is Coupe M Sport
Posts: 91
Photos:
kandi08 is on a distinguished road
Alright mate.
Have you got a spark?
Relay should tick noisey, if it's not working.
Sound's like no spark.
kandi08 is offline   Reply With Quote
Old 10-23-2008, 02:23 PM   #3 (permalink)
1st Gear Member
 
84bmw318i's Avatar
 
Join Date: Oct 2008
Location: Pa
Car: 91' 318ic
Posts: 178
Photos:
84bmw318i is on a distinguished road
Send a message via AIM to 84bmw318i
same thing happened to me and it turned out that the alternator broke inside the distributor cap.
__________________


84bmw318i is offline   Reply With Quote
Old 10-24-2008, 09:57 AM   #4 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 12
Photos:
Queball is on a distinguished road
No start

Haven't checked that yet, It's next on my list along with checking the crank position sensors. The cap and rotors like really good.
Queball is offline   Reply With Quote
Old 10-24-2008, 12:30 PM   #5 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 12
Photos:
Queball is on a distinguished road
I just checked, I do have spark. I guess the next is to check fuel pressure?
Queball is offline   Reply With Quote
Old 10-24-2008, 12:38 PM   #6 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Try this it also applies to the 750:

Board Message

Ps. Im a member here its only for 7's worth being a member its free.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 10-25-2008, 08:46 PM   #7 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 12
Photos:
Queball is on a distinguished road
I tried the information from this post, It does appear that it was flooded. I did get it started, But now it doesn't want to idle and seems like it is fuel starved. It will run up to about 2500 rpm then die.
Queball is offline   Reply With Quote
Old 10-26-2008, 04:07 PM   #8 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Maf sensor???. take it off if it runs the same thats the problem, if so only replace with genuine BMW. Do NOT buy a cheap one they measure the air intake incorrect and just dont work.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 10-26-2008, 05:04 PM   #9 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 12
Photos:
Queball is on a distinguished road
Do I pull both units off, Or just 1 bank? Can they just be disconnected.
Queball is offline   Reply With Quote
Old 10-28-2008, 07:21 PM   #10 (permalink)
n00b
 
Join Date: Oct 2008
Car:
Posts: 12
Photos:
Queball is on a distinguished road
Thanks for all the help, My old girl is up and running. I did just pull 2 codes from it though, Code 10 (Camshaft/cylinder ID sensor), & Code 52 (Engine drag torque control MSR)

Last edited by Queball; 10-28-2008 at 07:22 PM. Reason: spelling
Queball is offline   Reply With Quote
Old 10-30-2008, 07:15 AM   #11 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
Ok, You would be wise to replace the camshaft sensor if its brought it up, what I would do is run it for a 100 miles or so and see how she goes, then do a diagnostic again, if it comes up again change it or you will only have problems later on.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
90' 525i cranks...won't start...HELP!!!! urai4m 5-Series (E12,E28, E34, E39, E60) 2 05-07-2008 01:28 PM
Engine cranks but wont start .:[[I have searched for days now]]:. rote36bmw 3-Series (E36) 2 01-16-2007 10:15 PM
My car cranks, but won't start?! MarqE36 3-Series (E36) 19 05-01-2006 10:27 PM
Motor Cranks But Wont Start AllEyezOnMe 3-Series (E36) 4 11-22-2004 12:16 PM
Car cranks but doesn't start silver325rider 3-Series (E36) 9 07-13-2004 11:47 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.