can some one help me - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2008, 06:24 PM   #1 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
can some one help me

my 735il 92 model will not charge i put a new alternator and batery and still wont charge please help
revharde30 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-21-2008, 10:09 PM   #2 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
what do you mean it wont charge? as in the car wont start? it doesnt have enough power to start? or the battery just dead after it runs out of juice?
saltshaker185 is offline   Reply With Quote
Old 02-22-2008, 01:04 AM   #3 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
the alternator is not charging the battery.... still looking into the regulator....
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 02-22-2008, 05:11 AM   #4 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
yeah i put a meter on back of the alternator no charge coming out
revharde30 is offline   Reply With Quote
Old 02-22-2008, 05:41 AM   #5 (permalink)
I am Teh Edumacator.
 
Teh Prof's Avatar
 
Join Date: May 2005
Location: ATL, London, and Barcelona
Car: 1999 Dinan 540i/6, 1995 Dinan 749
Posts: 4,520
Photos:
Teh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud ofTeh Prof has much to be proud of
Send a message via AIM to Teh Prof
Quote:
Originally Posted by revharde30
yeah i put a meter on back of the alternator no charge coming out
You replaced the alternator, the alternator is still spinning with the belts, you tested the alternator terminals during vehicle operation, and no voltage? Sounds like you replaced a bad alternator with a bad alternator.
__________________


1999 E39 540i/6-VF Stage 1 S/C, Dinan exhaust, Dinan strut+shock braces, Dinan ltwt flywheel + clutch, Dinan Brembo BBK, Dinan monoball, H&R Springs, Koni Yellows, M5 sways, Dinan forged 18" wheels, &c.

1995 E38 740i. Highly modded. Faster than you.

Sold 2-28-07: 1997 E36 M3/4, 8-30-05 RIP 1997 528i


Lindsay fan club member.
Teh Prof is offline   Reply With Quote
Old 02-22-2008, 02:51 PM   #6 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
i got the alternator from autozone when i took the first one off and took it and got it tested they said it was good but i went ahead and bought it anyways are they somthing in the car that makes it charge like a relay
revharde30 is offline   Reply With Quote
Old 02-22-2008, 04:05 PM   #7 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
perhaps a bad input to the alternator, maybe a bad D+ connection or a bad ground.
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 02-22-2008, 06:59 PM   #8 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
how would i check to c if thats bad
revharde30 is offline   Reply With Quote
Old 02-23-2008, 10:33 AM   #9 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
you need to use a multimeter at the back of the alternator with everything connected check voltages at the large post with red wire (B+) as well as the small post (D+) You should have over 12v at each terminal. Change the meter setting to ohms and check betwen the case of the alternator and 1 of the bolts on the shocktower. You should have less than 1 ohm. Report back with results.
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 02-23-2008, 04:20 PM   #10 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
its got 11.21 but the belt is kinda loose would that be the problem and its got 1 ohm
revharde30 is offline   Reply With Quote
Old 02-24-2008, 10:49 AM   #11 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
11.21 at BOTH the thicker wire (B+) and the thinner wire (D+) at the back of the alternator?
is this measurement taken with engine running or not running?
does the battery light in the dash illuminate?
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 02-24-2008, 03:24 PM   #12 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
11.66 on big abd 10.65 onlittle as engines running tightened u[ the belt it didnt help and no the batery light is not on so any ideas yet
revharde30 is offline   Reply With Quote
Old 02-24-2008, 08:21 PM   #13 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
sounds like you have everything you need for the alternator to work... Id try another alternator. Also charge the battery ..
Regards,
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 02-24-2008, 10:02 PM   #14 (permalink)
Neutral Member
 
Join Date: Sep 2007
Car:
Posts: 59
Photos:
revharde30 is on a distinguished road
but it is a brand new alternator
revharde30 is offline   Reply With Quote
Old 02-24-2008, 10:40 PM   #15 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
your alternator needs three things in order to charge.
1) power at B+ which is the big positive wire coming from starter
2) power at the D+ wire also referred to as an exciter wire which is the smaller wire which goes through the instrument cluster and feeds the back of the alternator on the smaller eyelet
3) ground.

We checked all of those things so unless you made a mistake in your measurements then it sounds like a bad alternator. Of course I'm not standing in front of the car so all I can do is make suggestions. I dont know much about autozone alternators because I only use facotry parts for BMW but years ago I used to buy alternators from Kragen and had terrible luck.. one time i purchased 4 alternators before I got a good one.
__________________
DT




Dirty_Tool is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:28 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.