'93 740il Transmission Slip - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-28-2005, 04:25 AM   #1 (permalink)
n00b
 
Join Date: Jun 2005
Car:
Posts: 1
Photos:
MrMikeInAtlanta is an unknown quantity at this point
Thumbs up

I have a 93 740il with 98k miles and would like to know if anyone has had the same experience. When placed in drive the car goes slow and the transmission slips. You can get around the problem by turning on the lmtd slip traction control (snowflake setting). The dealer tells me you need a new trans for 5K.

It sounds more like the limited slip is slipping to me? The minute i lock the rear diff, the transmission grabs and we take of fine.

This car is in perfect shape... 98k miles... BMW replaced engine at 32k, no rust, interior is great. Everything works on the car, 'cept it won't go... I've been driving with the (Snowflake) on.

If I do need a transmission, any advise going down this path?
MrMikeInAtlanta is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-2005, 05:48 PM   #2 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 43
Photos:
rb26 is an unknown quantity at this point
I have 170k miles on mine, i haven't had any major problems with it yet
rb26 is offline   Reply With Quote
Old 07-11-2005, 05:45 AM   #3 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 23
Photos:
Tom Taylor is an unknown quantity at this point
Quote:
Originally posted by MrMikeInAtlanta@Jun 28 2005, 04:25 AM
I have a 93 740il with 98k miles and would like to know if anyone has had the same experience. When placed in drive the car goes slow and the transmission slips. You can get around the problem by turning on the lmtd slip traction control (snowflake setting). The dealer tells me you need a new trans for 5K.

It sounds more like the limited slip is slipping to me? The minute i lock the rear diff, the transmission grabs and we take of fine.

This car is in perfect shape... 98k miles... BMW replaced engine at 32k, no rust, interior is great. Everything works on the car, 'cept it won't go... I've been driving with the (Snowflake) on.

If I do need a transmission, any advise going down this path?
[snapback]357847[/snapback]
I`am in the middle of getting screwed real bad over a transmission deal right now .what I`ve found is,there is one sitting in warehouse in Toledo for 2580. 150.00 for shipping it has 2000kmi on it .try www.autoparts.com the book time
is 4.5 hrs to R&R .Cherry Auto Parts.They go down as low as 1224. depending how many mi. get your vin # & Trans type and find someone to R&R it
Tom Taylor is offline   Reply With Quote
Old 07-11-2005, 05:52 AM   #4 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 23
Photos:
Tom Taylor is an unknown quantity at this point
Post

Quote:
Originally posted by MrMikeInAtlanta@Jun 28 2005, 04:25 AM
I have a 93 740il with 98k miles and would like to know if anyone has had the same experience. When placed in drive the car goes slow and the transmission slips. You can get around the problem by turning on the lmtd slip traction control (snowflake setting). The dealer tells me you need a new trans for 5K.

It sounds more like the limited slip is slipping to me? The minute i lock the rear diff, the transmission grabs and we take of fine.

This car is in perfect shape... 98k miles... BMW replaced engine at 32k, no rust, interior is great. Everything works on the car, 'cept it won't go... I've been driving with the (Snowflake) on.

If I do need a transmission, any advise going down this path?
[snapback]357847[/snapback]
Its me again that place has got diff`s too,stay away from the dealer,the don`t
want to work on older cars if you look around on the internet you will be more
encouraged about keeping it.good luck
Tom Taylor is offline   Reply With Quote
Old 07-11-2005, 06:17 AM   #5 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 23
Photos:
Tom Taylor is an unknown quantity at this point
When the snow flake is on it`s not taking off in 1st,that how your able to avoid the slipping.ask around how will it affect the rest of the life of the tranny.you can`t drive it hard like that or 2nd will start slipping.they tell us that these tranny`s our seal and require no service.by then the warrenty is up who cares.somebody
E-mailed me and said they have 170k.mi on thier 740 and no problems.its a heavy car and it won`t last long driven hard.
Tom Taylor is offline   Reply With Quote
Old 07-12-2005, 04:05 PM   #6 (permalink)
n00b
 
Join Date: Jul 2005
Car:
Posts: 4
Photos:
gonigarcia is an unknown quantity at this point
Quote:
Originally posted by MrMikeInAtlanta@Jun 28 2005, 05:25 AM
I have a 93 740il with 98k miles and would like to know if anyone has had the same experience. When placed in drive the car goes slow and the transmission slips. You can get around the problem by turning on the lmtd slip traction control (snowflake setting). The dealer tells me you need a new trans for 5K.

It sounds more like the limited slip is slipping to me? The minute i lock the rear diff, the transmission grabs and we take of fine.

This car is in perfect shape... 98k miles... BMW replaced engine at 32k, no rust, interior is great. Everything works on the car, 'cept it won't go... I've been driving with the (Snowflake) on.

If I do need a transmission, any advise going down this path?
[snapback]357847[/snapback]
gonigarcia is offline   Reply With Quote
Old 07-12-2005, 04:20 PM   #7 (permalink)
n00b
 
Join Date: Jul 2005
Car:
Posts: 4
Photos:
gonigarcia is an unknown quantity at this point
To mikeinatklanta:

I also have a 1993 740il. The issue that you are talking about is common in the type of transmission. Essentially it goes into the "limping mode". It is related with the valves in the transmission. One of them is made of platic and gets stuck. I believe when your problem happens you get the message"Transmission Program".


Do you have problems also with the reverse?

The solution is simple, about may 1000 bucks. it requires the change of the valve unit without removing the transmission.

It happened to me last year in Tallahassee.

Another factor is the transmission fluid. It is supposed to be lifetime but I was told by the transmission maker that it ius recommendable to replace it about 100-120 thousand miles. It is expensive to buy it from the dealer. There is a place in the Northeast where you can get it cheaper. They evan have the kit that resolves the issue of the transmission. Unluckily, I do not have any more the web address but keep googleling BMW transmission and transmission program and you may find the same sites that helped me to resolve the problem with my car.

Call me at (850) 531-0005 and ask for Goni if you need further info

Best Regards
gonigarcia is offline   Reply With Quote
Old 07-12-2005, 04:44 PM   #8 (permalink)
n00b
 
Join Date: Jul 2005
Car:
Posts: 4
Photos:
gonigarcia is an unknown quantity at this point
Quote:
Originally posted by MrMikeInAtlanta@Jun 28 2005, 05:25 AM
I have a 93 740il with 98k miles and would like to know if anyone has had the same experience. When placed in drive the car goes slow and the transmission slips. You can get around the problem by turning on the lmtd slip traction control (snowflake setting). The dealer tells me you need a new trans for 5K.

It sounds more like the limited slip is slipping to me? The minute i lock the rear diff, the transmission grabs and we take of fine.

This car is in perfect shape... 98k miles... BMW replaced engine at 32k, no rust, interior is great. Everything works on the car, 'cept it won't go... I've been driving with the (Snowflake) on.

If I do need a transmission, any advise going down this path?
[snapback]357847[/snapback]
This is me again.

Your transmission is probably a ZF 5HP30. contact ZF (use google first to locate them in the USA) and ask them about your tranasmission problems. They were very helpful to me last year.

Best Regards
gonigarcia is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
'93 325i - Hight Heat = Transmission Problem? E36r 3-Series (E36) 1 07-21-2005 05:56 PM
'93 740il Stereo rb26 1,6,7,8 - Series and Mini Cooper 2 03-15-2005 10:37 PM
740iL Sport transmission differences please Bread 1,6,7,8 - Series and Mini Cooper 1 08-29-2004 01:35 AM
'93 740iL smoking at idle torque426 1,6,7,8 - Series and Mini Cooper 0 08-24-2003 10:15 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:45 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.