91 735I is SLOW!!! - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-27-2009, 09:05 AM
n00b
 
Join Date: Aug 2009
Location: Maysville,KY
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
735I4FUN is on a distinguished road
(Thread Starter)
Red face 91 735I is SLOW!!!

Hello all, i am brand new to the board as well as brand new to BMW's. I just bought a 91 735I and i am having some trouble. When i bought it it needed a few little things.
I changed the spark plugs, air filter, and oil.
the car was running great now it has no power and takes 20 minutes to get to 60mph. the only thing i have changed is i put 2 tires on the rear (225-50-15) the fronts are 225-60-15. i was the idiot that went and bought tires and didnt remember the right size. i didnt notice untill i mounted them (in my garage) that they were a different size. the traction control light came on as soon i took it out for a drive and i now have to turn the traction off. But the car is still real slow. i can floor it and it wont get out of its own way.
No lights on the dash are on, no check engine light,no EML, no nothing. its just slow. i am going to put the new tires on the front and i am hoping that with doing that it will take care of the traction control light.
any help would be great. i love this car but i dont think i was ready for the the hassles of owning such a great car.

thank you
Erik
735I4FUN is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-27-2009, 12:58 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow ahh..?

transmission problems? bad intenal clutch discs or torque converter bad... or maybe just burnt tranny oil....

try running the car in the lower gears and see if there is a difference.

if u say car "runs great"... i assume engine is in tune.
darkhorse737 is offline  
#3 (permalink) Old 08-27-2009, 02:02 PM
n00b
 
Join Date: Aug 2009
Location: Maysville,KY
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
735I4FUN is on a distinguished road
(Thread Starter)
Not sure

the tranny seems to shift fine.
when i shift it manually it will rev all the way up. it just has no power while doing it. its like i am holding 1/4 to 1/2 throttle, even when it is floored. From reading i think this might be limp mode, but i am lost when it comes to fixing it.
when i let it shift its self i get all the way to high gear before i even reach 20mph
any help would be great.
735I4FUN is offline  
#4 (permalink) Old 08-27-2009, 02:08 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow

will it smoothly rev to at least 3500 in PARK?

For pre 1996 cars, if you believe it is in limp mode, then disconnect battery overnight. That returns your car's computer to ZERO state. reconnect in the morning and re-test.

** make sure u have radio codes in hand ;-)
darkhorse737 is offline  
#5 (permalink) Old 08-27-2009, 02:26 PM
n00b
 
Join Date: Aug 2009
Location: Maysville,KY
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
735I4FUN is on a distinguished road
(Thread Starter)
i will check that.

it has an aftermarket radio in it, so i wont have to worry about that.
If it is still doing it in the morning what should i do?????
i hate to be a pain, but this BMW is unlike any other car i have ever tried to work on. I am a total DIY mechanic. I will learn in the long run, but it might drive me to drink!!!
735I4FUN is offline  
#6 (permalink) Old 10-14-2009, 08:44 PM
n00b
 
Join Date: Oct 2009
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Corbinstein is on a distinguished road
I'm thinkin limp mode

new here too...
I put mine on jack stands and put her in drive....
wow she really freaked out...
The tire size change may have been the cause...
she may be in limp mode thinking she's skidding cause the rear tires are going faster than the fronts or vice versa...
Hence ASC, and no power...
borrow a tire and put on your spare. Disconnect the battery to reset, etc..
if it works let me know
Corbinstein is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow take-off Lesang 3-Series (E46, E90) 3 04-01-2009 08:04 AM
Slow start Mykemwai 3-Series (E21, E30) 1 06-29-2004 07:00 AM
slow acceleration help jaykool169 3-Series (E21, E30) 59 05-31-2004 05:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome