88 735i Right Low Beam - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-23-2010, 08:51 PM   #1 (permalink)
n00b
 
Join Date: Oct 2010
Car:
Posts: 8
Photos:
coverall is on a distinguished road
88 735i Right Low Beam

The right low beam turns off after running for about 5 minutes. Wait for 5-10 minutes and it is good again for another 5 minutes or so.The fuses are all good to go. I am thinking this is a Lamp Control Module issue. I have removed the module and air blew the pins and holes to no avail. If that is the issue, replace or can it be repaired?

Thank you in advance.
coverall is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-25-2010, 04:14 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Does it do the same thing even if the engine is off?
__________________

Riding in style
brettski is offline   Reply With Quote
Old 11-25-2010, 11:56 AM   #3 (permalink)
n00b
 
Join Date: Oct 2010
Car:
Posts: 8
Photos:
coverall is on a distinguished road
yes, with the engine off as well. I took out the LKM and cleaned the contacts to the relays. It seems to have done the trick but I suspect there may be a bad solder point. May just replace the whole lkm but I will wait to see if it starts acting up again. Thank you.
coverall is offline   Reply With Quote
Old 02-28-2011, 12:37 PM   #4 (permalink)
n00b
 
Join Date: May 2009
Location: San Jose, CA
Car: 2005 MCS & '88 735i - 5 speed
Posts: 3
Photos:
rgc0233 is on a distinguished road
Its the LKM. Mine used to do that. If you give the module a good whack when they go out, they will usually come back on. It is a bad solder joint on the board. You can take it apart and check it out and resolder any suspicious connections.
rgc0233 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low beam problem antose9 1,6,7,8 - Series and Mini Cooper 1 04-06-2009 06:55 PM
low beam failure????? matt325is 3-Series (E36) 1 09-06-2007 10:09 AM
X5 Low Beam Bolaji 1,6,7,8 - Series and Mini Cooper 5 12-10-2004 04:39 PM
Low Beam Failure MyCrowsSoft 3-Series (E36) 6 02-03-2004 02:06 AM
High low beam KDM323i 3-Series (E46, E90) 0 11-24-2003 04:53 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:15 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.