'85 735i / no fuel - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-24-2006, 05:22 PM
n00b
 
Join Date: Oct 2005
Location: Montana
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ralph85735i is on a distinguished road
(Thread Starter)
'85 735i / no fuel

1985 735i
I'm ordering the multi-year manual, but don't have it as of yet. My 735i started fine the last time it was started three years ago. I'm not getting any fuel out of the supply line for the injectors. With ignition on I'm getting 12 volts across one pin at the fuel pump and 6 volts at the other pin out of the three pins. I assume this means the fuel pump relay is fine. Is it possible that the pump is still good, but froze up from sitting so long? If so, should I take the pump out and gently tap it? Or, is there the possibility of any computer chip component that is telling it not to pump? Doesn't seem so if I'm seeing 12 volts at the pump. Any help would be much appreciated.
Ralph85735i is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Leak ajreich 3-Series (E36) 1 11-13-2005 08:00 AM
Car Won't Start - Help - Fuel Pump Relay? e36is 3-Series (E36) 24 09-08-2005 05:51 PM
whisling sound at fuel filter javieruz 3-Series (E21, E30) 2 04-12-2004 10:17 PM
320i in-tank fuel pump? nightsurfride 3-Series (E21, E30) 1 01-28-2004 10:45 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome