740i/M62/Auto (1997) - Engine Idle and ASC problems - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-19-2006, 04:19 PM
n00b
 
Join Date: Jan 2006
Location: Ayrshire, Scotland
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BigBazza is on a distinguished road
(Thread Starter)
740i/M62/Auto (1997) - Engine Idle and ASC problems

Hi Guys,

New to the forum and no doubt going to take a few days to get up to speed with things, but thought I'd start by seeing if anyone could maybe help with a couple of problems on my 740i.

I have only recently acquired the car having previously run a 523i SE for the past few years, and so far I'm pretty impressed with it....it really is such a step up from the 5 in the comfort and refinement stakes.

But that said, I've got a couple of small problems that really need sorted out.

The first issue (and most annoying) is that the car is not idling well at all...it's 'lumpy' at best and at worst it will cut out / stall every time you come to a halt. I've been having a look at the BMW TIS disk for suggestions and it looks very possible that I have a fault in the Crankcase Ventilation Valve. I have read the document relating to this thoroughly and it pretty much describes my symptoms to a tee, but it doesn't include any instructions on how to locate / replace the valve....anyopne done this or got any ideas where it is??

There is a small picture/diagram of what it should look like, and it appears to be a reasonable size but I can't find it on my engine.

Second problem is that the ASC warning lamp is on all the time and I can confirm that the ASC is not working either by the fact that every time I accelerate sharply, the back tyres light up and I leave a whopping great cloud of smoke in my wake! Again, any ideas of what might be wrong or how best to diagnose the fault?

Any help on these issues really would be very much appreciated indeed,


Thanks and take care

Barry

AKA BigBazza
BigBazza is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome