645 Engine Problem? - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-23-2005, 06:03 AM
n00b
 
Join Date: Mar 2005
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Rick24m is an unknown quantity at this point
(Thread Starter)
I have a 6 series (automatic), which seems to have some sort off engine fault. So far BMW cannot find what is causing the problem.

When i go to pull away at a junction, after covering the brake, i go to accelerate. The engine revs but the car does not move, and then all of a sudden the car is jaulted forward with a loud bang in the cabin (this happens within seconds). The first time it happened i thought someone had driven into the back off me as it actually throws you back into the seat. Im starting to think its the gears not engaging properly, but BMW cant find any problems.

Does anyone else have this problem?
Rick24m is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-25-2005, 02:25 PM
n00b
 
Join Date: Jan 2005
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
DBA-ONE is an unknown quantity at this point
A vacum problem with the tranny perhaps? If that were to be the problem though a tech should be able hunt that down quick. How old is the car and has the tech every actually driven the car and tried to duplicte this?
DBA-ONE is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Synthetic Oil and filter CiscoKid 3-Series (E36) 47 04-14-2014 07:00 PM
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-11-2006 12:56 AM
engine problem bambam669 5-Series (E12,E28, E34, E39, E60) 7 09-09-2004 08:49 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome