2005 X5 And Bluetooth - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-27-2005, 03:02 PM   #1 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 6
Photos:
tomsawyer is an unknown quantity at this point
2005 X5 And Bluetooth

I have Verizon service and just purchased a Motorola v710 Bluetooth phone for my 05 X5.

Easily enough, I got the phone and the car to pair. However, I can't receive any calls through the car. The phone does show the X5 in the Connections menu.

Also, it seems the X5 and the phone interrmittantly connect and disconnect. Not sure why that's happening.

Is this Bluetooth all it's cracked up to be??????

Please let me have some thoughts on this.

Thanks to all who reply.
tomsawyer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-28-2005, 04:29 PM   #2 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 9
Photos:
askotlen is an unknown quantity at this point
check the software version on the phone. If you have .........03.8f or something like that you need to have a verizon store flash the phone with the .......04.OR update. I have a 2005 X3 with the software update and it is working fine.
askotlen is offline   Reply With Quote
Old 03-05-2005, 10:28 PM   #3 (permalink)
n00b
 
Join Date: Dec 2004
Car:
Posts: 6
Photos:
tomsawyer is an unknown quantity at this point
Thanks, you were right. My phone had the old software. I went to the Verizon store and they uploaded the 4.0 software. Now the bluetooth is working fine.
tomsawyer is offline   Reply With Quote
Old 03-06-2005, 10:30 PM   #4 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
This is good info. Thanks askotlen for posting this. Im sure it will help other members too.
DT
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 04-25-2005, 10:27 PM   #5 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 2
Photos:
Michaelhope is an unknown quantity at this point
I've had totally mediocre results from my bluetooth set up here inn Toronto. I have the sony ericsson 616. I get incredible crackle and basically poor sound connection issues when the phone is not plugged into the centre console. I have 2 of the same phone. This phone was one of 3 choices I had when I bouught the car/kit. People say they can barely understand me unless I'm plugged into the console. Now, I NEVER use the phone when I'm not hardwired. Bluetooth just doesn't seem to be ready for city use.
Michaelhope is offline   Reply With Quote
Old 05-17-2005, 11:50 AM   #6 (permalink)
n00b
 
Join Date: May 2005
Car:
Posts: 2
Photos:
IXLR8 is an unknown quantity at this point
I have a 645Ci convertable with a Nokia 3660.It does very weird things that I think are a function of the BMW, and not of the Phone. It "decides" when it wants to connect or not. when it is connected it works fine. It sometimes gives me the "connected" display, but it does not connect. Anything short of a reboot of either the phone or the car computer will not make it connect.It is a great feature when its working, which is 80% of the time. But I expect more out of BMW AND Nokia. By the way, the I entire I-DRIVE system has issues. I think they need to strip more layers away, and make it more basic. it is way too complicated and not at all intuitive. My Lexus LX-470 has a touch screen navigation display that is FLAWLESS. ARE YOU LISTENING BMW?
IXLR8 is offline   Reply With Quote
Old 04-17-2008, 01:14 AM   #7 (permalink)
n00b
 
sexSpaceTV.vom's Avatar
 
Join Date: Apr 2008
Car: 2005 BMW 645ci
Posts: 6
Photos:
sexSpaceTV.vom is on a distinguished road
I have a 645Ci convertable with cingular 8125 some optin. dont work
any advice?
__________________
sexSpaceTV.com
sexSpaceTV.vom is offline   Reply With Quote
Old 04-17-2008, 01:31 AM   #8 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Date dude thx a load
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.