1984 733i engine acceleration problems -PLEASE SEND DIAGRAMS - BMW Forum - BimmerWerkz.com
1,6,7,8 - Series and Mini Cooper General Chat related to models that do not fit into particular categories above. Please try to put your discussion in more appropriate sections. This section does cover the 1 Series, MINI Cooper and 8-Series vehicles: BMW 830i, BMW 840Ci, BMW 850i, BMW 850Ci, BMW 850CSi, M8, Alpina B12, BMW CS Concept and others.

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-06-2008, 04:43 AM
n00b
 
Join Date: Jul 2008
Location: hawaii, california and arizona
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
spacemarshall is on a distinguished road
(Thread Starter)
1984 733i engine acceleration problems -PLEASE SEND DIAGRAMS

i just bough a 1984 733i yesterday, with a apparently clean and smooth engine and a super clean and straight white body.

main probs are a/c wont even blow exept in defrost mode.

engine is missing stock airfilter box with what appears to be a 15 pin sensor ???

and although engine idles and throttles great and MOST of time is very smooth and effiecient with transmission--- it often refuses to RE-ACCELERATE after a breif deceleration-- example - if i go from 40 mph to 80 - let off pedal to 70 and then soon try to push pedal back to 80. engine and rpms dont respond and i have to wait till car gets to around 40 again for pedal/throttle to engage and engine to accelerate again.
similar problem occurs occasionally in all ranges.

ANY ADVICE, pix or linx appreciated.

cheers
Attached Thumbnails
Click image for larger version

Name:	733 tail.jpg
Views:	139
Size:	4.6 KB
ID:	26770   Click image for larger version

Name:	733front.jpg
Views:	169
Size:	6.0 KB
ID:	26771  
spacemarshall is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-06-2008, 12:10 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Lightbulb

stock airfilter box is integated with the AFM/MAF sensor... that is a 4 or 5 pin connector.

you'll maybe need to take a pic of that 15 pin connector and post it - let's see.

For now, since you say, there's no airfilter box,.... i will assume the AFM is also missing. And you can never achieve a smooth engine performance without the AFM.

a/c wont even blow exept in defrost mode.<<< could be a problem in the circuit board, stuck or inoperative linkages that move the blend doors to open and close.

Q: do you get cold air coming out of the defrost vents?
darkhorse737 is offline  
#3 (permalink) Old 07-06-2008, 04:34 PM
n00b
 
Join Date: Jul 2008
Location: hawaii, california and arizona
Posts: 21
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
spacemarshall is on a distinguished road
(Thread Starter)
Cool air flow mods picture

i bought this car very cheap $700 including tax lic and title.
they may have put stock airbox on another car or not had it and put this cone filter on to sell it.

the red circled area is the mystery sensor - i dont know what it is???


thanx for offering help
Attached Thumbnails
Click image for larger version

Name:	airflowsm.jpg
Views:	741
Size:	83.6 KB
ID:	26773  
spacemarshall is offline  
#4 (permalink) Old 07-06-2008, 08:21 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
*oh goodness...

that is your diagnostic port. It normally comes with a cover that has jumpers.
looks like your AFM is intact too...
darkhorse737 is offline  
#5 (permalink) Old 07-06-2008, 08:48 PM
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Posts: 5,992
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold AlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
hmmm might be your Referance sensors or like in my case the fuel pump is seizing.....

1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 1,6,7,8 - Series and Mini Cooper


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
new member, owner 1984 733i normans New Members Check In 1 06-04-2008 05:10 PM
1984 BMW 733i BIGBLACK1 1,6,7,8 - Series and Mini Cooper 0 03-15-2008 02:56 PM
Bmw V8 Engine Diagrams, Schematics rgathright Bimmer Talk/Motorsports Talk 1 11-11-2004 06:26 PM
1984 528e Electrical Problems stu7512 5-Series (E12,E28, E34, E39, E60) 2 10-18-2004 10:05 AM
Problems with a 1984 528e Starting Unicorn 5-Series (E12,E28, E34, E39, E60) 5 06-14-2004 03:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome